InDesign M1 Text verschwindet beim schreiben

New Here ,
Jan 12, 2022 Jan 12, 2022

Copy link to clipboard

Copied

InDesign ist derzeit kein effektives Werkzeug mehr für mich. Ständig rein und raus zoomen? Ich habe auch keine Lust auf irgendwleche Workarounds. Es sollte doch machbar sein, dass Workaround bereits in irgendeiner Form eingebaut zu haben. 

 

Hat mich viel Arbeitszeit gekostet bis jetzt. Ich hoffe auf ein Update. 

TOPICS
Bug , Performance

Views

73

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jan 12, 2022 Jan 12, 2022

Hello, can you tell us more about this? What is your M1 computer? what is your MacOS version? What is the Indesign version? 

We will try to solve the problem. I'm also on M1 computer and all is ok on my side.
The 1st thning : I think you should turn off the Gpu performance in the preferences.

 

Likes

Translate

Translate
Adobe Community Professional ,
Jan 12, 2022 Jan 12, 2022

Copy link to clipboard

Copied

Hello, can you tell us more about this? What is your M1 computer? what is your MacOS version? What is the Indesign version? 

We will try to solve the problem. I'm also on M1 computer and all is ok on my side.
The 1st thning : I think you should turn off the Gpu performance in the preferences.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2022 Jan 12, 2022

Copy link to clipboard

Copied

LATEST

Thank you. Turning off GPU helped. Its Ok to work like this. Best. Daniel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 12, 2022 Jan 12, 2022

Copy link to clipboard

Copied

Hallo Daniel,

das Problem ist bekannt für manche Konfigurationen einer M1-Maschine.

Die Entwickler arbeiten derzeit an einer Lösung, die bald als InDesign-Update zur Verfügung stehen sollte.

Möglicherweise liegt die Ursache u.a. an der Benutzung eines Zweitmonitors.

Das hat sich zumindest bei etlichen Betroffenen gezeigt.

 

Gruß,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2022 Jan 12, 2022

Copy link to clipboard

Copied

Danke! Ja. Benutze einen großen 4K Monitor. Das deaktivieren von GPU hat vorerst geholfen. Damit kann ich leben. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines