• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Indesign Middle East version problem

Community Beginner ,
Mar 13, 2023 Mar 13, 2023

Copy link to clipboard

Copied

I'm using the Middle East version of Indesign for the occasional job in Arabic. Not sure what I did, but now, when I create a new document it opens set up for Arabic by default — text frame out-port in on the left rather than right, World Ready Paragraph composer selected, etc. I've changed all the preferences that seem relevant, and I deleted Indesign prefs, but I can't shake the problem. Something obvious, I suspect, but I could use some help. Thanks very much.

TOPICS
How to , Print , Type

Views

400

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Mar 13, 2023 Mar 13, 2023

I changed the language everywhere. I changed all that I mentioned above. Then I deleted Indesign completely and installed the North American English version, thinking I'd start from scratch. When I opened the new istall, all the Arabic settings were still stuck. Long story short, and I don't know why this is, repairing the Creative Cloud app solved my problem with Indesign. All is well. Thanks to all.

Votes

Translate

Translate
Community Expert ,
Mar 13, 2023 Mar 13, 2023

Copy link to clipboard

Copied

With no files open try changing the composer and setting the other prefs to waht you think is correct, the close and reopen InDesign and see if that solves it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 13, 2023 Mar 13, 2023

Copy link to clipboard

Copied

Hi @sandral23942670 ,

 

Thank you for getting in touch! To help you with the issue you're experiencing, please try changing the preference with no open document.

 

Please try this and let us know if it resolves the issue. If you need any further assistance, we are here to help you. Thank you for reaching out to us, and we look forward to hearing from you soon.

 

Thanks,

Rishabh

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 13, 2023 Mar 13, 2023

Copy link to clipboard

Copied

I did this with partial success. I was able to correct the default paragraph direction, the default composer setting, and the language choices for dictionary and autocorrect. Oddly, the in and out ports on new text frames are still flipped, with the out port on the left side and the in port on the right. This has me vexed, See attached.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 13, 2023 Mar 13, 2023

Copy link to clipboard

Copied

With no files open, waht language is specified in the Character formatting section of the Control Panel?

Changing the dictionary in the prefs does not affect assigned language, it only specifies which dictionary vendor to use for each language. The assigned language is actually a character level attribute and must be changed either in your paragraph style (best option) or the Character or Control Panel.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 13, 2023 Mar 13, 2023

Copy link to clipboard

Copied

I changed the language everywhere. I changed all that I mentioned above. Then I deleted Indesign completely and installed the North American English version, thinking I'd start from scratch. When I opened the new istall, all the Arabic settings were still stuck. Long story short, and I don't know why this is, repairing the Creative Cloud app solved my problem with Indesign. All is well. Thanks to all.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 13, 2023 Mar 13, 2023

Copy link to clipboard

Copied

LATEST

Glad to hear that! Feel free to reach out if you have any other questions or issues. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines