InDesign mouse moves crazy.

Adobe Community Professional ,
Nov 21, 2021 Nov 21, 2021

Copy link to clipboard

Copied

When I use the newest InDesign, my mouse scrolls crazy. I just scroll it a tiny bit and it won't stop scrolling till it is at the top of page. I try to stop it but it doesn't. Any suggestions. I feel this happened in the past, but I can not remember the solution.

 

Thank for help in advance.😊 

TOPICS
Bug, Community Information, General Feedback

Views

124

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Have you checked for updated mouse drivers?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Thanks Peter, I disconnected all my Bluetooth devices and reconnect. I put my settings that I normally use back in place, since I had lowered my mouse speed as slow as I could. So far it seems to be working. The only baffling thing was it only happened in InDesign. But you help my brain to try something that was not coming to my mind. I appreciate your help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

I know you said it was only happening in ID, but does the mouse use batteries? Try fresh ones to test. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

No batteries, rechargeable. Apple mouse. Fully charged to 100 percent.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

Thanks everyone for the help. I ran first aid on all by drives. And what do ya know everything is working fine. So something must have been conflicting.

 

Jumpenjax

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

And just to be sure it's the program and not the mouse, tried a different mouse as well?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

Hi @Jumpenjax,

 

Sorry to hear about your experience. I hope the issue is resolved by now. If not, then most likely it is happening due to a third-party application interference or faulty I/O device. I would suggest you to try running the app in Safe Mode and share your observation with us.

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

LATEST

Check your Mouse preferences in System preferences > Accessibility > Pointer for the setting for Inertia Scroll. If it's enabled, try turn it off.

The Apple Magic Mouse is almost insufferable in some applications. Horizontal scroll is a particular nightmare in some programs, like ID and AI. Unfortunately, Apple doesn't allow us to customize it as much as we would like.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines