InDesign not Seeing Symbol Std

Contributor ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

We have a client that's been sending us InDesign file using the Symbol Std font for years and have never had a problem.

 

All of a sudden InDesign isn't seeing that font no matter what we do. We've deleted the cache files in C:\Users\util3.WIN7ULT_03\AppData\Local\Adobe\InDesign\Version 17.0\en_US\Caches\TypeSupport, we've deleted what cache files we could (some were in use though all Adobe apps including the CC app were closed) from C:\Windows\ServiceProfiles\LocalService\AppData\Local per this web page, and also tried putting the font in this folder C:\Program Files\Adobe\Adobe InDesign 2022\Resources\Required\Fonts.

 

MS Word and Illustrator can see and use the font just fine, but all of a suden InDesign won't see it.

 

Thanks for any ideas,

Ken

TOPICS
Bug , Type

Views

245

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

What is your InDesign and OS version? This issue has been been reported recently in 17.1 and 17.2 version of InDesign by other users as well. See the following link for more details

https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/44970238-installed-font...

If this is your case as well then as a workaround you may revert to a previous version untill this is fixed.

-Manan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 14, 2022 Apr 14, 2022

Copy link to clipboard

Copied

We have 3 computers that have the problem, all are Windows 10, Version 21H2, OS build 19044.1645 (most recent, I think), all InDesign 17.2.

 

Reverted one of them back to the 17.0.1 per your link and that font can be seen and used. As of yet, we've not found any other fonts that are being ignored.

 

I voted on that but report page. Will that email me when there's a fix?

 

Thanks,

Ken

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 14, 2022 Apr 14, 2022

Copy link to clipboard

Copied

Yes, you should get an update on the progress of the bug as upvoting would have subscribed your email. This bug has been widely reported so I presume this will be taken up at the earliest and should be resolved in the next update.

-Manan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 10, 2022 May 10, 2022

Copy link to clipboard

Copied

Hey Manan,

 

Any idea of the most recent up date for InD was supposed to fix this issue?

 

For the Symbol Std font we're having trouble with it did not.

 

Thanks,

Ken

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

LATEST

Hi @KenWK,

As per the latest update, the issue should be fixed. Did you try the remedy recommended if the new update does not fix the issue? I quote below the message posted on the bug by an Adobe employee

We've just released InDesign 17.2.1 version which addresses this issue.

Please update to this latest version using Creative Cloud Desktop application.

 

In case the fix does not work immediately for you, please try the following:

1) Quit InDesign.

2) Delete the following:

on Mac:

/Users/[yourname]/Library/Caches/Adobe InDesign

/Users/[yourname]/Library/Preferences/Adobe InDesign

 

on Win:

C:\Users\[yourname]\AppData\Roaming\Adobe\InDesign

C:\Users\[yourname]\AppData\Local\Adobe\InDesign

 

 

Relaunch InDesign & see if it works properly now.

 

--

InDesign team

If doing the above still does not work for you then please add a comment to the uservoice ticket.

-Manan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines