Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Indesign opening menus when typing

New Here ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

I will click in a Text box to type my text and with the first few letters Indesign thinks it's commands and starts opening up Menus from the top. It's super infuriating and often leads to unwanted commands being executed that are super hard to fix since I don't know what I typed to cause them. 

It's not a font issue as I'm using Arial in the current project and this one is not supposed to have any weird characters as far as I know. It also can't be that I click outside the text box as the next few letters get written, it's just the first few. Is there a way to disable this? 

TOPICS
Bug, Type

Views

124

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jun 16, 2021 Jun 16, 2021
Try to reset preferences: quit InDesign and relaunch it while holding down the Shift, Ctrl and Alt keys [Windows], Shift, Ctrl, Alt and Cmd keys [Mac] until you see a warning message asking for confirmation.

Likes

Translate

Translate
Adobe Community Professional ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

Did you customize shortcuts? Is this random or always with the same letters?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

No, no customizing. I would say random since my text is varied but I can't say I'm 100% sure because I look at keyboard when I start typing and can't say which letter sets it off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

LATEST

Try to reset preferences: quit InDesign and relaunch it while holding down the Shift, Ctrl and Alt keys [Windows], Shift, Ctrl, Alt and Cmd keys [Mac] until you see a warning message asking for confirmation.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines