Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


InDesign opens but the file seems to be on a hidden desktop

New Here ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

When starting Indesign nothing will appear after the little logo design. I open a file and the file will say its open but I can't find it. I've tried reinstalling and restarting but that has done nothing. Resetting the prefernces while starting InDesign also didnt work. I checked if I had any other desktops only and I only have one. Also when I right click 'show all' on the InDesign app it pulls down this empty black box from seemily nowhere. All my other adobe applications are working fine too and Im not plugged into a monitor.

TOPICS
Performance

Views

27

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 21, 2021 Jul 21, 2021
When you launch indesign and it's active in your Dock. Hit CMD CTRL F That forces apps into full screen. https://osxdaily.com/2018/05/15/make-apps-open-full-screen-mac-automatically/ If that isn't working - try resetting your preferences. When launching indesign -  Delete InDesign preferences with shortcuts Windows: Shift+Ctrl+Alt.Mac OS: Shift+Control+Option+Command

Likes

Translate

Translate
Explorer ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

Look in the upper left of your screen to see if there is a tiny little frame.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

LATEST

When you launch indesign and it's active in your Dock.

Hit CMD CTRL F

That forces apps into full screen.

 

https://osxdaily.com/2018/05/15/make-apps-open-full-screen-mac-automatically/

 

If that isn't working - try resetting your preferences.

When launching indesign - 

Delete InDesign preferences with shortcuts
  1. Windows: Shift+Ctrl+Alt.
  2. Mac OS: Shift+Control+Option+Command

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines