Indesign photos disappeared

New Here ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

I am creating a photo book on Indesign and I just finished putting all the photos together but this morning when I went into the app half the pages of photos had disappeared and when I try to put them back on it says I can't. Do you know how I can fix this. Also one of the pages has a massive white background around the page for some reason and won't go away. 

TOPICS
Import and export , Sync and storage

Views

640

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

»when I try to put them back on it says I can't.«

What is the exact message? 

 

Could you please post screenshots with the pertinent Panels (Pages, Layers, Links, …) visible? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Can you inform us on:

  1. What file type(s) do the images have?
  2. Are the link in the link panel active or red or yellow marked?
  3. If you turn on the print preview, do the images show up?
  4. Has the layer or the image frame a setting which allows or hinders printing? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

I am encounteringthe same issue,
All the files are connected and there are no missing indicators.
From over 280 pics 20 of them become as if they are in fastmode display,
When I open the file at the beginning they are there and once I scroll over them they disappied and go to fast mode display. I even saved as IDML, and the result was the same.
I also can't relink them, the error message tell me that the image has been used by another programm.
also I should mention that I am NOT on any net work.
all the files are JPG.
any thoughts or solution?
thanks

any thoughts or solution?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Can you open the files in question in Photoshop? Maybe try a "save as" from photoshop with an _2 added to the name and place that? I didn't think files that were open in another application would prevent from being placed in Indesign (I just did it with success) so it sounds as if something odd is going on with your files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

just check your links - Choose "Relink to Folder" to force a re-reading of the afflicted files. My hunch is that they may be cloud files you pulled locally on your computer 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 23, 2021 Dec 23, 2021

Copy link to clipboard

Copied

Thank you for the reply. I did all that you have suggested, and it didn't work since all the links were connected and the files are in right format. However, I found out the basis of the problem. The problem came from DropBox  (as most issues are coming from DB:), so If DB decided that these few files are not going to be local, it would take them off line, and that is when InDesign can't figure out what to do since the link is there but the content stored on could and goes to fast display mode. I went on DropBox and made all those files local, and the problem has resolved. THANKS

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 23, 2021 Dec 23, 2021

Copy link to clipboard

Copied

LATEST
As I've pointed out countless times in other discussions, when working Dropbox or OneDrive you must disable any smart sync features.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines