Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


InDesign Reduce Two Master Pages to One

Explorer ,
Jan 14, 2018 Jan 14, 2018

Copy link to clipboard

Copied

Hi Everyone.


I have  a legacy InDesign file (from a publisher - in book printing format).  I'm trying to make it one flowing PDF.  With Page numbers and text centered the same way on every page.

Right now, it has two master pages Left master = even pages, Right master = odd pages.  I cannot get the page numbers and text to line up perfectly on both master pages, and thus even and odd pages the text and page numbers are placed slightly differently.  (I am a novice, never used InDesign before... but have to get this one project done.  Looks way too complicated to solve the centering issue for me.  I tried.  It's complicated, don't ask 🙂

If I could reduce the two master pages to one (either the left or the right) I will place text and page number "good enough" on that one Master Page, and it will at least be the same on all pages.

Here's what I've read about this so far:

Tips & Techniques: Breaking facing-pages into single pages

How to break 2 facing pages into single pages in Adobe Indesign [2016] - YouTube

Please, how do I get only one Master page to apply to the whole document?  I don't care if it's left or right Master.

Thanks

Views

649

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 14, 2018 Jan 14, 2018

Copy link to clipboard

Copied

Two minutes later, I think I found the answer:

Highlight one of the Master pages.

Right-click it.   -> Delete Master Page

In other Master page, right click, Apply master to Pages...

Click All pages. 

(click "apply to all") Click "Use master page size"

Now all my pages are the same size and layout as one master page.

Just asking the question somehow brought the answer.

Thanks everyone.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

LATEST

Try this method:

Visit 2 places to make your desired adjustment:

1. While on a Master page in the Pages panel, click the Pages panel menu button and choose "Master Options for A-Master" and set Number of Pages to 1.

2. Click on File > Document Setup and turn off the Facing Pages switch.

 

You might have to re-apply your master to your pages.

Mike Witherell

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines