InDesign Server on AWS

New Here ,
Jan 14, 2022 Jan 14, 2022

Copy link to clipboard

Copied

Hey there,

we are actually testing (or would love to test) inDesign server.

Right now we run into the Problem that the installer of the testversion say we are on an outdate version.

Tested with Windows Server 2016 and 2019, installed ie11. 

 

This registry fix didnt help https://helpx.adobe.com/x-productkb/global/update-operating-system-and-browser.html

 

Iam afraid its because of the AWS Windows images on the other hand there are for sure instances running with ids server .

 

Regards

TOPICS
Server developers

Views

208

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jan 17, 2022 Jan 17, 2022

Thanks for youre Reply. It didn't help but while trying the solution if found my fix.

 

I Installed Adobe CC and logged in, after the install the indesign setup worked.

Likes

Translate

Translate
New Here ,
Jan 17, 2022 Jan 17, 2022

Copy link to clipboard

Copied

Hi,
I had a problem with Captivate recently asking me to sign in and saying the operating system is out of date and the support page (Update your operating system to work with Adobe apps)was less than helpful, my IT guys helped me with this link: Adobe Captivate: Your browser or operating system is no longer supported., although specifically for Captivate, it might help a bit more for your InDesign Server.

Solution 1: dont need to update to Windows 11. First step would be to check that Windows is up-to-date. Do this by going to Settings > Windows Update and click on “Check for Updates” if this has not been done recently. If there are any updates available, they should start downloading and installing, if not you may have to push a button to start them off. Restart your system once the updates are ready.
Second step is to check your Internet Browser status, but not any internet browser, it has to be Explorer, regardless of the fact that it is not used anymore. Go to “Apps & Features” in Settings and click on “Optional Features”. Check that “Internet Explorer 11” is in this list. 
Open Internet Explorer (use the search bar next to Start to find it), click on the Setting icon on the top right and select “Internet Options”. Select the “Advanced” tab and scroll down to the bottom of the list to find the “TLS 1.2” setting and ensure it is checked, then click “OK”.
If you do not have the P7 folder, then it can be extracted as described from the program's intallation folder >Packages >AAM>P7.

Solution 2: So for adding the registry entries:
Open Registry Editor (use the search bar next to Start to find it) and go to the following location:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl\ FEATURE_BROWSER_EMULATION]

Add new registry entries by right clicking, selecting new and select “DWORD (32-bit) Value”.

Type in “Set-up.exe” to replace “New Value #1”. Double click on this entry and change the value from “0” to “2af8”, ensure “Hexadecimal” is selected and click “OK”

 

Repeat this process for the registry entries “AASIapp.exe” and “InDesign.exe” (if that is the application you are having trouble with, I had to use "AdobeCaptivate.exe").
Check that you also have the registry entries: “Acrobat.exe” and “AcroLicApp.exe”


Go to the following location and repeat the process of adding the 3 new DWORD entries:

[HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Internet Explorer\Main\FeatureControl\ FEATURE_BROWSER_EMULATION]

Solution 3: Not sure what you can do, the Captivate solution was to replace the set-up file in the intallation folder with the one they provided. My Captivate only worked after using this install file.

Hope this helps or you got it sorted.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2022 Jan 17, 2022

Copy link to clipboard

Copied

LATEST

Thanks for youre Reply. It didn't help but while trying the solution if found my fix.

 

I Installed Adobe CC and logged in, after the install the indesign setup worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines