InDesign Spacebar Issue

Community Beginner ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

I'm having an issue in InDesign where every time I try to use the spacebar it closes the file I'm working on. Whether it's to add a space in a text box or use the hand tool shortcut. The same issue appears to be happening in Photoshop and Ilustrator. I'm on an iMac with OS Monterey and have the latest version of the software. I also switched out my keyboard to a new one.


Anyone having similar issues or know how to resolve this? Any help is greatly appreciated!

Views

99

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Feb 19, 2022 Feb 19, 2022
Diane, Thank you for your help! You were right to go into the System Preferences and below is what specifically fixed the the issue (which started when I upgraded to Monterey OS): System Preferences>Accessibility>Keyboard and uncheck "Enable Full Keyboard Access" Here is more information with people also having issues after upgrading to Monterey:https://developer.apple.com/forums/thread/685870 

Likes

Translate

Translate
Adobe Community Professional ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

Reset Preferences

Mike Witherell

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

Thanks Mike, I tried doing that but am still having the same issue. I attached a screenshot of what happens when I'm in a text box and hit the spacebar. It goes goes to close the file or it closes the file. Any other thoughts? I also messed around in my system preferences with the keyboard options but had no luck.

Screen Shot 2022-02-19 at 8.43.24 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

Odd it's still occuring if you reset your ID preferences. (https://creativepro.com/rebuilding-indesign-preferences/)

I wonder if you go to Edit > Keyboard Shortcuts > File > Close and set to Command/Ctrl W just to see if that overrides something. 

Or perhaps set KBSC to "Default" if they aren't set to that already.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

LATEST

Diane, 

Thank you for your help! You were right to go into the System Preferences and below is what specifically fixed the the issue (which started when I upgraded to Monterey OS):

 

System Preferences>Accessibility>Keyboard and uncheck "Enable Full Keyboard Access"

 

Here is more information with people also having issues after upgrading to Monterey:

https://developer.apple.com/forums/thread/685870 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines