Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


InDesign spell check defaults language to Indonesia. Preference language is set to English USA.

New Here ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

Environment: 
Mac OS 11.5.1

InDesign: 16.3.2

Macbook Pro 13" M1

 

InDesign language is set to English USA in preferences. However when I run spell check, the language is set to Indonesia. I attempt to reset the "dictionary" (Edit > Spelling > User Dictionary) to English, however it does not function.

 

I attached a screenshot of my dialog boxes.

 

Has anyone else experienced this issue? Is there a fix? Am I missing something with my settings? Any help would be greatly appreciated. 

IIndesignhelp.jpg

TOPICS
Bug, How to, Performance

Views

42

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Aug 05, 2021 Aug 05, 2021
Language settings within a document are a Character-Level setting.  Check your paragraph styles and your character styles to see what language is applied.  Further, you can use Find/Change with nothing in the Find and Change to fields -fill in the language you want in the advanced Character formats, and change all.

Likes

Translate

Translate
Adobe Community Professional , Aug 05, 2021 Aug 05, 2021
One error in my post -- don't leave the find field blank --  put ^? in it. (Wildcard for Any Character)

Likes

Translate

Translate
Adobe Community Professional ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

Language settings within a document are a Character-Level setting. 

Check your paragraph styles and your character styles to see what language is applied. 

Further, you can use Find/Change with nothing in the Find and Change to fields -fill in the language you want in the advanced Character formats, and change all.

Screen Shot 2021-08-05 at 2.09.54 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

One error in my post -- don't leave the find field blank --  put ^? in it. (Wildcard for Any Character)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

LATEST

Thank you for your reply. This saved my life! Greatly appreciate it. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines