Indesign Splicing Pages when exported to PDF

New Here ,
Jan 03, 2022 Jan 03, 2022

Copy link to clipboard

Copied

Hi everyone, 

 

When I'm exporting files to PDF, InDesign seems to be splicing the middle of the spread. It takes about 3mm from either side of the internal side of the pages and switches them over. 

 

I've tried playing with export settings and it hasn't fixed the issue. It is also occuring over several documents. 

 

Any ideas/troubleshooting would be much appreciated!

 

Thanks

TOPICS
How to , Import and export

Views

64

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jan 03, 2022 Jan 03, 2022

Copy link to clipboard

Copied

Hello @Holly224929540f4u,

 

How did you create the spread pages? Is it possible for you to post an actual Indesign document for troubleshooting purposes?

 

Regards,

Mike

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2022 Jan 03, 2022

Copy link to clipboard

Copied

Hi Mike, 

 

Thanks for getting back to me. I've made up a (very rough) mock-up document that I've attached here, as well as a PDF of how it appears when I export it. 

 

To create the spreads, I create a new document, enter in the 3mm bleed, use facing pages. I've attached a screenshot of my set-up too. I haven't (purposely) changed any other settings beyond the default.

 

Many thanks for your help. 

 

Holly

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jan 03, 2022 Jan 03, 2022

Copy link to clipboard

Copied

LATEST

Hi Holly,

 

The Pdf you attached is single pages not spreads, is that what you're exporting single pages?

When exporting facing pages to single pages in a pdf it's inherent to have the bleed from the opposing page. If your intention is to prevent that just zero out the Inside bleed.

Screen Shot 2022-01-04 at 1.47.38 AM.png

Regards,

Mike

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines