• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

InDesign Text Wrap Window bug

New Here ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

With the latest update of InDesign to 17.2.1 I'm noticing quite a number of bugs...

1. within nested windows - specifically the Text Wrap window. The units are appearing over the top of the wrap type icons (see image) rather than within their allocated boxes. Is anyone else having trouble with their windows?

2.  I'm also noticing that I cannot drag the window when I have the type tool selected. I have to change to the selection tool to drag the window and even then it doesn't always work. Frustrating!

3. Type is not appearing correctly on my home page. (see image)

TOPICS
Bug , Performance

Views

210

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , May 13, 2022 May 13, 2022

Try to reset preferences: quit InDesign and relaunch it while holding down the Shift, Ctrl and Alt keys [Windows], Shift, Ctrl, Alt and Cmd keys [Mac] until you see a warning message asking for confirmation.

Likes

Translate

Translate
Community Expert , May 14, 2022 May 14, 2022

Check your UI scaling preference. It got tweaked a bit on the Mac with the last update and you may have to reset it.

Likes

Translate

Translate
Community Expert ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

Try to reset preferences: quit InDesign and relaunch it while holding down the Shift, Ctrl and Alt keys [Windows], Shift, Ctrl, Alt and Cmd keys [Mac] until you see a warning message asking for confirmation.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 14, 2022 May 14, 2022

Copy link to clipboard

Copied

LATEST

Check your UI scaling preference. It got tweaked a bit on the Mac with the last update and you may have to reset it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines