InDesign Unusable

New Here ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Every Mouse Click is the spinning wheel, every time I change text sizes ro move something - spinning wheel.  It is just so frustrating.  I have a breand new 16" Macbook Pro with 16GB RAM and nothing else running - turned off preflight, turned off everything I could find on the net regarding the issue and even when I close it and open it again.  Constantly get the spinning wheel for 1 or 2 seconds.  Last few versions have done this- seems like they would fix it by now

 

TOPICS
Bug

Views

62

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Have you tried resetting the InDesign preferences back to the factory defaults?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

To reset the InDesign preferences:

1) Close InDesign
2) Double click on the Adobe InDesign's icon to launch it
3) QUICKLY hold down Ctrl+Alt+Shift. (for Windows) or CTL+OPT+CMD+Shift (for Mac OS X)
4) When a dialogue box appears, ask you “Delete InDesign Preference Files?” Click Yes.

(If you don't see the question do it again.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

Preflight activated?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 18, 2021 Nov 18, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

 

Sorry to hear about the trouble you are facing. I would like to know if the steps suggested above by @Derek Cross worked for you? We have recently released an update for Indesign v17.0.1. Please update to the latest build by following the steps provided in this link (https://helpx.adobe.com/creative-cloud/help/creative-cloud-updates.html#Checkforlatestupdates) and let us know how it goes. If that doesn't help, I would request you to share a few more details like:

  • The exact version of macOS
  • Is this happening while working on a specific document? If yes, could you please share the document with us? You can upload it to the Creative Cloud (https://helpx.adobe.com/in/creative-cloud/help/share.html) and share the download link.
  • Where are the files and links saved (Network Drive/ System HDD/ Shared Folder on System/ External HDD)?
  • When did this start happening? Are there any recent changes made to your system? For example, any antivirus, system updates, plugins, or web extensions installed recently.
  • Please check if turning off the internet help resolve the issue?
  • Are you using TimeMachine? If yes, please check if turning it off/ disabling it help resolve the issue?
  • Please try different Display options (View > Display Performance) in InDesign. I recommended working on Typical Display.
  • Please try turning off GPU performance from InDesign preferences (cmd + k > GPU Performance > uncheck GPU Performance and see if that helps?

 

We will be looking forward to your response.

 

Thanks & Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines