InDesign v16.3.2 on macOS 11.5 on M1 Mac auto quit/closes when work on other app or Mac go to sleep

Community Beginner ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

Hi,

 

I have some problem with the newest version of Indesign (16.3.2). I have MacBook 2020 13, with big sur 11.5. And when I no longer work with running InDesign (go to another program or something like that) InDesign turns itself off in a while. The same problem I have, when computer go to sleep – InDesing auto quit. 

This problems I have since updating to newest InDesign and update the Mac OS system.

 

Can you help me?

Thank you

Ondra

TOPICS
Performance

Views

264

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Aug 27, 2021 Aug 27, 2021
Sorry for the delayed response. We have recently released an update for InDesign (v 16.4), which addresses this issue. I would recommend you to update and see if this issue gets fixed. If not, let us know. We'd be happy to help you out. Thanks & Reagrds, Anshul Saini

Likes

Translate

Translate
Adobe Employee ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry about the trouble you are facing. This is an unusual behavior by the application. Could you please share a few more details like:

  • Is this issue happening with other apps as well?
  • Does this issue started happening after updating to macOS v11.5, or was it happening in the previous version of macOS as well? Also, does updating to macOS v11.5.1 helps to resolve the issue?
  • When did this start happening? Are there any recent changes made to your system? For example, any antivirus, plugins, or web extensions installed recently.
  • Are you using an app like "Quitter for Mac"?
  • Does resetting InDesign Preferences (https://helpx.adobe.com/in/indesign/user-guide.html/in/indesign/using/setting-preferences.ug.html) help to resolve the issue?
    Disclaimer: Please note that resetting preferences will remove all the custom settings, and InDesign will launch with default settings. You can also take a backup of the folders in case you want to. Location is mentioned in the article.

 

Also, I would suggest you to run the app in Safe Mode and Root Account and let us know how it goes.

 

Thanks & Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 08, 2021 Aug 08, 2021

Copy link to clipboard

Copied

Hi,

 

I have the latest MacBook Pro 2020 13inch with Intel, no M1 chip. With macOS v11.5.1.

 

Here are the answers your questions:

– The problem I have only with InDesign.

– I can’t say, but i think the problem starts with update InDesign.

– I don’t have any antivir programs, I don’t instal some plug-ins.

– Quitter for Mac... no!

– I try reseting InDesign preferences, but only within a few days...

 

Ondra

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

Hi,

 

I have new knowledge, InDesign auto-quit when the MacBook Pro go to sleep. I uploaded some data overnight,

and I set-up computer to "caffeinate"mode. InDesign still ran in the morning.

 

Thanks for some info

Ondra

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

Thank you for sharing the details. I would suggest you to turn off "Automatic graphics switching" from the battery setting in both battery and power adapter mode in your Macbook and share your observation with us.

anshulsaini_1-1628812256043.png

 



anshulsaini_0-1628812228987.png

 

Regards,

Anshul Saini

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

Hi,

 

I don't have this option...


Ondra

 

cejny_0-1629292780117.png

cejny_1-1629292814194.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Sorry for the delayed response. We have recently released an update for InDesign (v 16.4), which addresses this issue. I would recommend you to update and see if this issue gets fixed. If not, let us know. We'd be happy to help you out.

 

Thanks & Reagrds,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Notsomuch. It's been happening to me on a completely reinstalled Mac mini M1 (Monterey 12.0.1) with no preferences from backup used and a complete install of Adobe apps from scratch with InDesign 17.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry about the trouble. Could you please share a few more details like:

  • Screenshot of the Energy Saver from System Preferences
  • Does turning off “GPU Performance” from InDesign Preferences > GPU Performance > uncheck GPU Performance helps to resolve the issue?
  • Screenshot of “About This Mac.” (both Overview and Displays tab)
  • Are you using an external monitor(s)? If yes, with which port and cable combination it is connected.
  • Are you using any external GPU?
  • Does resetting InDesign Preferences (https://helpx.adobe.com/indesign/kb/indesign-preferences-support-file-locations.html) help to resolve the issue?
    Disclaimer: Please note that resetting preferences will remove all the custom settings, and InDesign will launch with default settings. You can also take a backup of the folders in case you want to. Location is mentioned in the article.

 

We are here to help. We just need more information.

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

Requests attached. Turning off GPU "fixes" the dissapearing text issue, but I can't live like that so I shut it off, close the prefs, then turn it on again and that lasts for a period of time. But it doesn't solve the shutting down when not in use issue. 

Not going to delete or reset prefs. Been through that too many times. (This "resetting prefs" thing needs to be solved by Adobe once and for all.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Thanks for sharing the details. I would suggest you to uncheck the "Put hard disk to sleep when possible" and see if that helps.

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

I had to turn it off for another reason this morning (external drive bay that was suddenly shutting down overnight), so hopefully it helps InDesign.

 

But is the inDesign team going to solve this? Because we're also being asked to turn off GPU performance on M1 Macs as well to circumvent the text dissapearance issue. Add the decades-long mantra of deleting our preferences to fix anything that goes wrong that really shouldn't, and you can see that InDesign is starting to look like a delicate flower that needs constand care and watering.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

It's up to it's old tricks again, and with the "Put hard disk to sleep when possible" unchecked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 18, 2021 Nov 18, 2021

Copy link to clipboard

Copied

LATEST

Sorry to hear that. I'd recommend you to connect with our technical support team (https://helpx.adobe.com/contact.html?rghtup=autoOpen). The team here would be able to perform remote troubleshooting and assist you accordingly. Let them know about this and the Pink screen issue while opening files. If it is replicable, they will take a look at that as well.

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines