InDesign v17.2.1.105 does not draw size accurately

Community Beginner ,
May 29, 2022 May 29, 2022

Copy link to clipboard

Copied

When I open an 8.5" x 11" document, set the size to actual in View, it measures 10.5" across. In order for it to measure accurately I need to reduce the page size to about 81%, according to the scale measure at the lower left of the document window. Anyone else having this issue or know how to resolve it?

TOPICS
Bug

Views

312

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 30, 2022 May 30, 2022

Copy link to clipboard

Copied

Hi William,

could be that individual pages of the document were resized using the Page tool.

To get the actual size of a single page: Switch to the Page tool and select one page.

 

Get the size either from the:

[1] Transform panel

[2] Properties panel

[3] Control panel

All panels can be found under main menu Window.

 

What's your exact version of InDesign?

 

Regards,
Uwe Laubender
( Adobe Community Professional )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

Hi Uwe, thanks for the response. I don't believe that is the issue because it happens with any document at all, even a newly-created, single page document. And every version of InDesign prior to this one was reasonably accurate in it's representation of page size. My version is the latest one: v 17.2.1.105. This only began to happen with the latest upgrade.

Perhaps I didn't make it clear when I first stated the problem. What I'm saying is that, if I create a document, say 8.5" x 11", then under the "view" menu choose "actual size," the resulting screen draw measures (with a ruler held up against the screen) about 10.5" wide; significantly larger than "actual size." (I don't believe I mentioned the ruler against the screen part initially.) When designing for print (which is the bulk of what I do) it's important to have a good visual representation of the "actual size." I can work around this by scaling it down to about 82% or so, but again, this is not "actual size."
Not a super big problem, but since it's never happened before I just wondered if anyone else has noticed or if there's some setting I'm not aware of to make the actual size BE the actual size.
Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 30, 2022 May 30, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

There have been a number of recent threads about this happening in version 17.2.

 

I’m not seeing it in 16.4, but it sounds like ID isn’t getting the monitor EDID info from the OS so it can calculate the actual print size from the monitor resolution. 

https://en.wikipedia.org/wiki/Extended_Display_Identification_Data

 

If you are running 2 monitors actual print size only works on the main monitor.

 

Have you tried resetting your preferences?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

I'm just running one monitor and it's never happened before this upgrade.
BUT, I just now tried lowering the User Interface Scaling slider down one
more notch (to the very first one), and that seems to have done the trick!
Yay!! I had checked the preferences before, but based on what that slider
seemed to do I didn't think that was it. This time I just figured I'd
experiment a bit and sure enough that worked! Thanks!
------
Lee Offenhauer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

I removed your personal information - please ensure you remove any personal information, including in signatures, before posting to the forum.

Thanks

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

Thanks for that! I forgot I was replying via my own email, which has my signature embedded.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

LATEST

Hi William,

thanks for your answer. Now it's clear: I was really on the wrong track.

Thought that your page size did not match the one that you set in document setup.

( We had that issue before. )

 

Regards,
Uwe Laubender
( Adobe Community Professional )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines