Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


InDesign won't connect to Bridge

Explorer ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

For many years, up until the recent past, I was able to control click on an image in InDesign, and access the image in Bridge via a menu. Now when I click on the menu scrolling down to Graphics> Reveal in Bridge, it just goes to Creative Cloud.

 

Any thoughts on why this has stopped working? All my CC apps are 100% up to date.

 

Thanks,

Laura

TOPICS
Print

Views

87

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

@LauraFig Hmmm. I can't get Control Click to work on anything but I've never used it in this way you describe. I can access Bridge through the Links panel or from the image with right click to Reveal in Bridge and Bridge launches correctly and takes me to the folder with the image.

 

JainLemos_0-1631299129355.pngJainLemos_1-1631299190513.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

Yes, I also used to be able to do that but same problem.

 

Thanks,

Laura

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

Not seeing the same here. Works as expected for me. (Mac)

What System are you on?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

BigSur 11.5.2. It worked fine for me as well until I did some recent CC updates. I'm also using an M1 chip Mac.

Thanks,

Laura

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

Did you update versions of InDesign without doing the corresponding version update to Bridge?

 

It's not the only cause, but by experience I've found the most likely reason for such things suddenly getting "broken" between these two apps is updating to the latest version of one of these apps without updating the other to match. It's worth checking that out first.

 

Hope this helps,

 

Randy

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

Yes, all the CC apps are 100% updated.

 

Thanks,

Laura

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

Hi Laura,

 

Sorry to hear about your experience. I tried on my Windows machine and Reveal option works as expected. As Randy suggested, please make sure you're using the latest version for both of the applications. If you already are, please use the steps suggested on this help article to troubleshoot. Hope it helps.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

I am 100% up to date. Thank you for the link, I'll take a look!

Laura

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

Laura, when you say Control Click, are you describing right clicking or what we used to call context clicking on a Mac? Did you check your mouse settings on your new machine/ mouse?

Mike Witherell

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

I don't use a mouse, but what I'm doing is literally holding down the Control and clicking with my pen. It has been working fine on the new machine until I did some recent CC updates.

 

Thanks,

Laura

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

If you're using a pen and a digitizing pad, maybe you want to double-check the drivers for those devices. You may need an updated driver. Sometimes the fixes are really that simple.

 

Hope this helps,

 

Randy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 14, 2021 Sep 14, 2021

Copy link to clipboard

Copied

Thanks Randy, but all is updated.

Laura

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 14, 2021 Sep 14, 2021

Copy link to clipboard

Copied

Maybe tell us about your digitizing tablet and it's driver? More specifics would be helpful, like also what macOS version?

Mike Witherell

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

LATEST

Thanks Mike. It's a WACOM, but I also tried with a mouse and it doesn't work then either. 

I really appreciate all the suggestions, but this sounds like an isolated problem so I'll probably call tech support.

 

Laura

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines