• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

InDesign won't stop zooming to the left

New Here ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

When I try to Pan or Zoom in, the view will not stop moving to a specific spot on the left. When I hold Ctrl the View won't stop zooming in. All of the keyboard short cuts and settings are default. I tried Shift+Ctrl+Alt when opening InDesign and nothing happens. I uninstalled and reinstalled InDesign and tried other files but the issue will not stop. How can I stop the view from scrolling and zooming?

TOPICS
Bug

Views

78

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jan 24, 2024 Jan 24, 2024
Hi! I was able to resolve the issue. It was an issue with my mouse driver.

Votes

Translate

Translate
Community Expert ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

Tell us more about your system: Please tell us what operating system (exactly) you're running. Please tell us (exactly) what InDesign version you're using.

 

It may be that you need to try restoring your InDesign preferences and caches. Here's how:

 

https://www.rockymountaintraining.com/adobe-indesign-rebuilding-preferences-cache/

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

Are you aware that ID (and most apps) will zoom to the current cursor location if something is selected within the layout screen?

 

Be sure you've clicked outside the layout screen and have no objects selected, then try zoom, pan, etc. They should go straight in and out, loosely speaking, and not pivot to a particular spot on the work screen.

 

(If you know this and are avoiding it, Steve's suggestion to reset your prefs is probably the best next step.)


┋┊ InDesign to Kindle (& EPUB): A Professional Guide, v3.0 ┊ (Amazon) ┊┋

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

LATEST
Hi! I was able to resolve the issue. It was an issue with my mouse driver.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines