Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


InDesign wont show a window after opening

New Here ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

Everytime I open Indesign a window will not appear. I have reset my preferences, unistalled and reinstalled, the only thing that fixed it was pluggin it into my monitor. How can I fix this without plugging into an hdmi to fix the window?

TOPICS
Type

Views

31

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

Can you provide more detail? What OS? What version of things?

Are you describing plugging in a second monitor?

Mike Witherell

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your experience. Would it be possible for you to share the information asked by Mike? 

Also, let us know if disabling the GPU Performance under Preferences(if working on macOS) helps with this.

We'd also appreciate screenshots or a small video of the process for better understanding. Looking forward to your response.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

LATEST

Did you turn on the application frame? It might be covered by it. Look to the end of the window menu. If it is there found, select it and it will come up on the top.

Or you could reset your screen space as it might have been moved out of the visible part of the screen. It happens sometimes to me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines