InDesign zoom cursor bug?

Community Beginner ,
Sep 11, 2022 Sep 11, 2022

Copy link to clipboard

Copied

My zoom cursor is an arrow instead of the magnifying glass.

It only displays as a magnifying glass when I click.

TOPICS
Bug

Views

69

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Sep 15, 2022 Sep 15, 2022

The issue seems to have resolved itself! Thanks for all the help!

Likes

Translate

Translate
Community Expert ,
Sep 11, 2022 Sep 11, 2022

Copy link to clipboard

Copied

It would help to know what version of InDesign you are using. More details are also helpful. So are you saying that when you select the Zoom tool from the Tools panel, you are seeing the arrow? When you click, does it zoom as expected? Issues like this are often remedied by resetting your preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

Hi @jazorspark

 

Sorry to hear about the trouble. As suggested by Chad, this may happen because of corrupt preferences so to restore preferences, please try the steps shared here https://helpx.adobe.com/indesign/using/setting-preferences.html

 

Feel free to reach out if you need any further assistance.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

Hi Chad and Rishabh,

 

I'm using InDesign CC (16.4)

Yes, when I select the zoom tool I see the arrow

When I click it becomes the magnifying glass and zooms as expected

I reset/restored the preferences and it's still the same 

 

I appreciate you guys replying as I imagine this isn't a big deal

But I'm a visual learner and the zoom-as-arrow is throwing me off

 

Thanks,

Jason

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

If you press Cmd+Spacebar or Ctrl+Spacebar, does it look any different?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

When I press Ctrl+Spacebar (or just Ctrl) nothing changes until I release, and then it changes to the magnifying glass for a beat or two, and then back to the arrow.

 

ps. I'm on a Mackbook Pro M1 2020 – OS Big Sur

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 15, 2022 Sep 15, 2022

Copy link to clipboard

Copied

LATEST

The issue seems to have resolved itself! Thanks for all the help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines