• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Interactive PDF Export Crashes InDesign 2021 every time

Community Beginner ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

This just started yesterday. I publish a monthly heavy equipment parts magazine. My 32 page InDesign layout file exports just fine in high quality print mode but crashes every single time I try to export to Interactive mode. All interactive links show up as working properly and the preflight panel shows no issues. I've even tried taking updated pages from last month's issue out but it still crashes.

I've tried exporting as a high quality print including hyperlinks but then it crashes the same as when I export as interactive pdf.

Any ideas what may be happening? It's getting very frustrating.

I'm on my 2019 Mac Pro Laptop using Big Sur.

Thanks

Todd

TOPICS
Bug , Import and export , Publish online

Views

666

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Beginner , Jan 27, 2021 Jan 27, 2021

Problem solved!

Apparently something had gone corrupt when creating my Feb 2020 issue.

I rebuilt it from the ground up and now the export works just fine even though the links, fonts and everything are exactly the same as the previous issue.

Thanks for your input!

Votes

Translate

Translate
New Here , Dec 08, 2023 Dec 08, 2023

Thanks for the tip. It worked as charm!

Votes

Translate

Translate
Community Expert ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Is it just this document? Try exporting to IDML and working on that?

All documents? Try resetting preferences.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

Apparently something had gone corrupt when creating my Feb 2020 issue.

I rebuilt it from the ground up and now the export works just fine even though the links, fonts and everything are exactly the same.

Thanks for your input - I certainly appreciate it!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

A couple of troubleshooting steps:

 

(1) Save the file as IDML (File > Save As > InDesign CS4 or later [IDML). Then reopen the IDML file. This may help if there is any corruption in the file.

 

(2) Try exporting PDF Interactive from another file. If it also fails, try restoring your InDesign preferences and caches:

 

Adobe InDesign: Rebuilding Preferences and Cache Files ...www.rockymountaintraining.com › Adobe InDe...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

Thanks for your input - I certainly appreciate it!

Apparently something had gone corrupt when creating my Feb 2020 issue.

I rebuilt it from the ground up and now the export works just fine even though the links, fonts and everything are exactly the same. Problem solved!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2023 Dec 08, 2023

Copy link to clipboard

Copied

Thanks for the tip. It worked as charm!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

LATEST

@Steve Werner  - thank you so very much!  I was tearing my hair out with this problem - the error message doesn't give any detail or help at all but your solution #1 worked at treat!  I owe you a beer!  Proper, Australian beer!!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

Problem solved!

Apparently something had gone corrupt when creating my Feb 2020 issue.

I rebuilt it from the ground up and now the export works just fine even though the links, fonts and everything are exactly the same as the previous issue.

Thanks for your input!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines