Items disappear when changing display mode

New Here ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

Hello I've been having this issue for a while, tried everything from re-installing & also deleting preferences but it's not working. Many elements of my work go missing on my documents, both on normal and preview mode. Is this a bug? You can see the elements disappearing and also inside the red areas there's supposed to be a vector which is not appearing in both cases. When I export the Pdfs they have everything on it so it's just a display issue.. but I can't keep working like this, sometimes I have to move objects within the area and I can't see them.. it happens with various files.

I'm attaching a video here to show you my problem.

TOPICS
Bug

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Sep 02, 2021 Sep 02, 2021
Looks like you have GPU Preview turned on, try unchecking GPU Performance in Preferences.

Likes

Translate

Translate
Adobe Community Professional ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

Are they set to non-printing?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

Hi, not they're not

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

Looks like you have GPU Preview turned on, try unchecking GPU Performance in Preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

oh my god It worked I love you thanks so much ahaha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

LATEST

Hi, I had the same problem and it was fixed by turning off the GPU.
But now scrolling through the document is slower than before and animated zoom is lost.
By the way, my computer is a 27-inch iMac, late 2012.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines