Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Keyboard shortcuts don't work with Hebrew

New Here ,
Jan 14, 2019 Jan 14, 2019

Copy link to clipboard

Copied

Hey there, we are a graphic design studio with a number of Adobe accounts and we have a repeating problem with a few of them:

When we use the Hebrew language the keyboard shortcuts stop working. It happens randomly - meaning it works and then suddenly it doesn't.

with English everything works fine, the problem is only with Hebrew.

Any ideas what can be done or what causes it?

Thank you 🙂

Views

234

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jan 16, 2019 Jan 16, 2019
Thank you Srishti,I spoke with the tech support and we tried restarting our preferences for InDesign, plus other possible solutions, but unfortunately non of it didn't solve the issue.The only thing that seemed to help was opening a new user completely, and I was referred to speak with our Mac support about it, which is a bit odd I think, because it is defiantly an Adobe software issue 

Likes

Translate

Translate
Explorer ,
Jan 14, 2019 Jan 14, 2019

Copy link to clipboard

Copied

What shortcut, for example?

(My shortcuts work fine on Hebrew)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 16, 2019 Jan 16, 2019

Copy link to clipboard

Copied

Hi there,

Sorry to hear about the issue. I would request if you can try resetting preferences for InDesign: Set preferences in Adobe InDesign and let us know if that helps or if you need any further assistance.

Please note: Resetting preferences will remove all the custom settings and Illustrator will launch with default settings. You can also take a backup of the folder in case you want to. Location is mentioned in the article.

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 16, 2019 Jan 16, 2019

Copy link to clipboard

Copied

Thank you Srishti,

I spoke with the tech support and we tried restarting our preferences for InDesign, plus other possible solutions, but unfortunately non of it didn't solve the issue.

The only thing that seemed to help was opening a new user completely, and I was referred to speak with our Mac support about it, which is a bit odd I think, because it is defiantly an Adobe software issue 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 17, 2019 Jan 17, 2019

Copy link to clipboard

Copied

Hi Hila,

I completely understand your concern but if the application is working in a new user account that means there was something which needs to be checked at OS level, that why you were referred to Apple support.

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 17, 2019 Jan 17, 2019

Copy link to clipboard

Copied

I agree with Srishti. If an application works in one user account and not in another, it usually means that the one with the error either has an application which is causing a conflict, or there is some sort of system corruption in that user area.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 14, 2021 Oct 14, 2021

Copy link to clipboard

Copied

Hi Hila!

your post made me try something after realizing the problem might be with the OS 

so I went to System Preferences - keyboard

click on the Hewbrew option and there you'll have to check the "Enable keyboard shortcut"

and that's it!

 

I've been working without shortcut while on hebrew keyboard for too long! I think even years and it just made me crazy that I have to switch to english all the time

 

Hope it will workds out for you too

Screen Shot 2021-10-14 at 12.29.29.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 14, 2021 Oct 14, 2021

Copy link to clipboard

Copied

LATEST

Nope, soRRY

It didn't work

 

frustrating..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines