Language setting for Booklet acrobat page display

Community Beginner ,
Aug 10, 2022 Aug 10, 2022

Copy link to clipboard

Copied

Since 2 months ago, whenever we print a booklet (.ps to pdf) and open this booklet in Acrobat, it shows the page display in Spanish (for instance: pagina 1 de 10 -pliego 1)  (our indesign is in spanish, but booklets will be open by people that speak other languages, so spanish is not an option). 
We want those words (pagina, pliegos) to be in the language the acrobat that opens the pdf has instead or  worst case scenario, English. If neither of those 2 options are possible, we would like the display only to show numbers like it used to be before (we always printed booklets and it showed 1/10 (not page 1/10). This might have to do with an update indesign has because I tried printing the booklets that before came out as 1/10 and now the acrobat display it shows: Pagina 1/10.

Please notice that I am certain that the display is stucked in spanish because I have also tried to open the pdf in an english acrobat and it still shows in spanish. I am also certain that this has something to do with the language that Indesign is set at because when I print the same booklet from an english indesign, the display shows in english. *we are trying to avoid having to change the suite language and looking for an alternate solution.

please see samples below of the above explained:

EXAMPLES.png

TOPICS
How to , Import and export , Print

Views

89

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 11, 2022 Aug 11, 2022

One solution would be to redefine numbering in Acrobat Pro with menu Page Labels…

 

AcrobatPro-GoTo-Page-Labels.png

Reset the names of the pages like that:

Page Labels-PageNumbering-Redefined.PNG

 

Now to the source of the issue with InDesign:

My guess: avoid sections and do not allow prefixing of pages.

 

Regards,
Uwe Laubender
( Adobe Community Professional )

Likes

Translate

Translate
Community Expert ,
Aug 10, 2022 Aug 10, 2022

Copy link to clipboard

Copied

Hi @patriciaf8199501 ,

did you test this with a previous version of InDesign?

When did the change occur? When you updated InDesign 2022 from 17.2. to 17.3.0 ?

 

Regards,
Uwe Laubender
( Adobe Community Professional )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

Hello! Yes, we tried to print in Indesign 2018 with the same results. I can't tell you exactly when the update was made, because its been a while since we last print booklets, (around 2 months) but we believe that this has something to do with an update because we tried the same file, with the same Job option, with the same Indesign 2020 used 2 months ago to print .ps without the words "page"/"spreads" and now the display appears. We also researched on how to make the words to disappear from acrobat with no success.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

Hi Patricia,

could you share a sample PDF where you see the issue?

 

Thanks,
Uwe Laubender
( Adobe Community Professional )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

Sure! please see attached :

regular pdf (not booklet) exported and 2 booklets and .ps printed (one with a job option and the other with the default print settings by default on the print booklet menu) both of them show: Pagina/PLiegos in the acrobat display

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

One solution would be to redefine numbering in Acrobat Pro with menu Page Labels…

 

AcrobatPro-GoTo-Page-Labels.png

Reset the names of the pages like that:

Page Labels-PageNumbering-Redefined.PNG

 

Now to the source of the issue with InDesign:

My guess: avoid sections and do not allow prefixing of pages.

 

Regards,
Uwe Laubender
( Adobe Community Professional )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

From my German InDesign where the option to allow prefixing pages is checked, in German: "Bei Seitennummerierung Präfix verwenden". Turn that off even if you do not use any prefixes.

 

UNCHECK-PagePrefixing.PNG

 

Regards,
Uwe Laubender
( Adobe Community Professional )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 17, 2022 Aug 17, 2022

Copy link to clipboard

Copied

Thank you This worked! 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 17, 2022 Aug 17, 2022

Copy link to clipboard

Copied

Hello Uwe,

 

Thank you for all your help, ufortunately, this didn't work because the files already had that option unchecked, I believe we will have to go with the Acrobat solution you posted above or change the Indesign language to EN. It is pretty inconvenient that indesign is set this way, as the preview language should match the opening computer 😞 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 17, 2022 Aug 17, 2022

Copy link to clipboard

Copied

LATEST

Hi @patriciaf8199501 , This might be yet another reason to avoid printing booklets to postscript and Distilling. You are welcome to try this imposition script, which will default to opening the spreads as (1 of 8) etc.

 

https://shared-assets.adobe.com/link/3bfdb004-f188-4f3d-5904-d82dd8f8e2d1

 

 

Screen Shot 9.png

 

Screen Shot 8.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines