Latest InDesign update radically changed my menu bar

Enthusiast ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

17.2 upgrade from couple days ago. No more Span All. No box to check/uncheck for hyphenation. How do I get it back? I looked in preferences and the paragraph panel but there didn't seem to be any way to drag those options back up to the top. All my usual options were in the blank gray section to the right. Thanks in advance for any assistance.

TOPICS
How to , Performance , Print , Type

Views

75

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

What I see in your screenshot is what I see when I have one of the Selection arrow tools selected in the toolbar. You should see your text options up there when you click on the text tool in the toolbar.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

Try Windows > Control.

Select the Type tool and in the Paragraph Formatting controls you will find the Hyphenate tick box or, alternatively,  create a Paragraph Style and select the Hyphenate tab to select or deselect hyphenate (and further choices).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

Derek:

Still missing. See attached. Rougly where Shading/Border is at the right used to be a box to check/uncheck hyphenation and to the right of that was Span all, span 2, etc.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

Figured it out. At the extreme left you have hit the A or Para symbol. Then the options appear. Looks like they modified how menus function.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

LATEST

It's the same, as I mentioned select the Paragraph Formatting controls.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines