Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Letters ‘ru’ in word changes in ‘Ê’

New Here ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

Hi, in Indesign, when I type the word ‘virus’, the ‘ru’ changes in ‘Ê’. And I can’t find a way to prevent this from happening.
 
does anyone know what to do?
 
Thanks, Jan
TOPICS
Type

Views

244

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , May 29, 2021 May 29, 2021
Try to turn of ligatures

Likes

Translate

Translate
Adobe Community Professional ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

I wonder if it's part of the auto correct?

https://creativepro.com/hidden-autoexpand-feature-in-indesign/

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

The strange thing is that it doesn't happen with another font; andi changed the language to Dutch, but that didn't help either

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

You may also need to check the default language assigned to text, though I think Eugene is most likely correct.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

Try to turn of ligatures

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

LATEST

Did you check the keyboard setting of you computer?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines