Linked .ai file

New Here ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

The illustrator files that I am trying to import into InDesign won't show the artwork. How do I go about resolving this issue so that I can see the artwork?

Screen Shot 2021-07-26 at 5.17.00 PM.png

TOPICS
How to, Import and export, Print

Views

63

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

To see a preview of an Illustrator file in InDesign, it must be saved with a PDF preview.

 

Open one of the Illustrator files which causes the problem and make sure that "Create PDF Compatible File" is checked:

 

PDFCompatible.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

Hi Steve,

Thanks for your reply. All the files have that options checked and it still wont let me preview.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

Check your preferences/display performance. If the "vector graphic" slider is set to minimum i.e. "grey out" you will get the gray retrangle in place of grphic file. When you set it to oposite side of the scale you will see the content  of your illustration

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

LATEST

Select the graphic and choose View > Display Performance. Make sure it does NOT say Fast Display:

 

Screen Shot 2021-07-26 at 3.52.08 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines