Linking animations not working

Community Beginner ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

Hi All - 

I'm running Indesign 17.0 on a MacBook Pro 2019.

I have two objects with set animations - one to disappear with a 30-second delay and then one to appear at 30-second.

 I linked them together in the Timing panel so that both animations are set to begin at Page Load.  However, they are still running linearly: An object disappears after 30 seconds > then i'm waiting 30 seconds for the other object to appear.   

What am i missing?

Thanks!

-G.

TOPICS
Bug, EPUB, Performance

Views

123

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

What is the final output format?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

i have not output it all.  In the preview tests, it's not working.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

Have a look at the LinkedIn Learning video tutorial on InDesign's Publish Online by Diane Burns. You can get 30-days free access.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

unfortunately, that's not very helpful. I'm already doing everything in the tutorial.  the two animations are not starting at the same time despite being linked.  was hoping to find out if there was something an expert may know re animations.  i.e, do they not work on certain objects?  in certain modes (eg., digital publishing vs. essentials)?   Linking is supposed to make the animations start at the same time NOT linearly.  But it's not, and I don't know why...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

So you've been through Diane's tutorial?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

i've looked at many online tutorials.  I'm also come to the forum for aid, not to be sent to another service that requires payment (despite the 30-day free trial).  What? do you get a kick-back?  If you know the answer and can offer help - then I welcome it, but sending me somewhere else I find disappointing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

This is a friendly forum staffed by volunteers - with an attitude like yours you won't get much help. I was going to email Diane to try and get you some help. I'll leave it now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

I don't have an attitude, and saying I do, does not make it so.  I'm on the forum to look for help, and your behavior to send me to pay service is suspicious and has been reported. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

So your output is fixed layout EPUB (that includes Publish Online), which is what the preview shows. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

Have you tried grouping them?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

Yeah.  That's what i did.  I grouped them and it still plays linearly.

 

I got it to work by messing with the timings of the delay, but the grouping did not work at all.  Made no difference if grouping was activated or not, which tells me I either have something else set incorrectly that I'm unaware of, or it's a bug in the latest update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

30 seconds is a really long time but can we back up for a moment? A few screenshots of the animation and timing panel might help us help you. There is nothing intuitive about these tools and they have received virtually no updates since being introduced more than a decade ago.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

Hi,

a screenshot of the Timing panel would perhaps help when the two objects are selected.
Also a screenshots of the Animation panel for each of the two objects.

Justed tested this with InDesign 2022 on my Windows machine and I see no issue.

 

Thanks,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

LATEST

Thank you all for jumping in.  I've got it set now through trial-and-error, and don't want to go back and to get those screenshots.  The reason for the long length is that one object is a gif.  i like it to play once and disappear and the last frame is a still jpg that appears at the same time.  it's a cool effect that works well for me, but linking objects so they both start on page load seems to have stopped.  thanks again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines