Links panel showing wrong Icc profile?

Participant ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Wondering if someone can help me with this.

All of my applications are sycronized with Bridge for Gracol 2013 CMYK  (CRPC6)  and I have converted all of my images from RBG using Convert to Profile  in Photoshop 2021

Using Indesign 2018 because that is the version my company (enterprise is on)

My info palette in Photoshop shows the profile as Gracol 2013 but for about 10 images even though they are CMYK the ICC profile in Indesign link palette says 

Just wondering where that is coming from ?

I cant for the life of me find it inside the photoshop file either ?Screen Shot 2022-07-11 at 1.24.02 PM.png

+ Adobe RGB (1998) (override)
+ sRGB IEC61966-2.l (override)

Document CMYK

Screen Shot 2022-07-11 at 12.38.58 PM.png

Black Ink - GRACol2013_CRPC6 V2.icc

TOPICS
Print

Views

80

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 11, 2022 Jul 11, 2022
Hi @Amybeth M Bronx NY , you can override a selected image’s profile via Object>Image Color Settings—the plus symbol means the profile has been overridden. You can also use Image Color Settings to remove the override. If your output is to GRACoL 3013 and the images were converted to GRACoL in Photoshop, you’ll want to remove the overrides.

Likes

Translate

Translate
Adobe Community Professional ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Leave the images in RGB with profile.

 

What output profile has the document? What are the color policy settings?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

They preflight CMYK, they output intent is PDF X/4 and Gracol 2013 and they pass as CMYK, just wondering why the embedded? Icc profile shows up RGB when I open them they are Gracol, Googling and I think it may have to do with the oriinal profile ? before I converted to my CMYK working space? Regardless they are currently CMYK and I use the links palette to "live" preflight, Many many years of prepress !

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Screen Shot 2022-07-11 at 2.02.09 PM.pngI am just wondering why it says "override" in the links palette? 

because te origin was not SRGB im guessing. ? Thank you for your input.

Screen Shot 2022-07-11 at 2.00.59 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Leave the images in InDesign in RGB. What the nonsense that you converted them to CMYK. Since 1998 you shall leave them in RGB. And with PDF/X-4 (which is good) leave them also in the PDF as RGB. All other problems you have will disappear.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Hi @Amybeth M Bronx NY , you can override a selected image’s profile via Object>Image Color Settings—the plus symbol means the profile has been overridden. You can also use Image Color Settings to remove the override. If your output is to GRACoL 3013 and the images were converted to GRACoL in Photoshop, you’ll want to remove the overrides.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Thank you, I am G7 certified and I actually never new that this option was availble when you right click. Appreciated !

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

LATEST

Just as an FYI, I had the RGB file as a smart object, then converted to profile, because that is my workflow, and when I flattened the smart object, or converted the RGB with out the smart object the override was not there. Just facinating because not something I see every day ! Thanks again for steering me in the right direction.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines