Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Margin and Column settings not loading with Master Pages

New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Hi. I'm working on a resize of a 450 page catalog, and need to change the margin and column settings on every individual page. Unfortunately the catalog was originally created with single indesign documents for each spread... What I'm attempting to do is create a set of master pages in a single Indesign document that can be imported into each existing page layout and use it to apply new margin and column settings. However, when I load the master page into the existing page document, the margin and column settings I defined on the master page do not carry over. Instead, the margin and column settings revert to what is being used in the document I'm loading the master page into. I'd prefer to not have to manually change the margin and column settings for every individual page. Indesign is up to date. What am I doing wrong?

TOPICS
How to, Print

Views

90

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 16, 2021 Mar 16, 2021
Try this: Go to the InDesign document with your updated Master Pages. Click on your new master page(s) and select the Master Options for [your new master page(s)' name]... to open the Master Options dialog box. Rename your preferred master page(s) to show X in the Prefix: edit box and something different in the Name: edit box. For the purpose of this exercise, I'll name it Fred. I'd understand if you use something different instead: Now go to your existing catalog document(s) and, if it i...

Likes

Translate

Translate
Adobe Community Professional ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Importing new master pages doesn't automatically apply your new master pages to existing document pages.

 

You'll need to select the document page(s) you want to use your new master page to, then either right-click on one of the selected pages or go to the Pages panel's flyaway menu to select Apply Master to Pages... then choose your new master page to apply it to your existing document pages:

 

1.jpg

 

Hope this helps,

 

Randy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

The margins don't appear correctly in the master page menu either. Instead
they seem to take on the margin and column settings in the document which
I've loaded them into.

--
Andrew Dumpleton
Creative Manager
Brady, Workplace Safety

[Phone numbers in email signature line removed by moderator.]

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Here are some screenshots so you can see what I mean:

Original master page:
Screen Shot 2021-03-16 at 10.13.00 AM.png

Same master page after loading it into existing document I want to edit:
Screen Shot 2021-03-16 at 10.13.24 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Try this:

 

Go to the InDesign document with your updated Master Pages. Click on your new master page(s) and select the Master Options for [your new master page(s)' name]... to open the Master Options dialog box. Rename your preferred master page(s) to show X in the Prefix: edit box and something different in the Name: edit box. For the purpose of this exercise, I'll name it Fred. I'd understand if you use something different instead:

 

2.jpg

 

Now go to your existing catalog document(s) and, if it isn't already showing, open the Pages panel. Go to the flyaway menu, and as you've done before select the Master Pages>Load Master Pages... menu command. Navigate your way to your document with the new master pages you want and click the Open button. When the alert box appears asking whether you want to replace or rename your new pages, select the Rename Master Pages button.

 

3.jpg

 

From here, repeat what I offered in the first response, being sure to apply your updated X-Fred master page to your catalog document pages. It should work like clockwork for you.

 

Randy

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

LATEST

Randy, that was a little tough to follow, but I was able to get a version of this recommendation to work. What I had to do was make sure the master page name was the same on both the document I created the master pages in, and the current document that I'm loading them into. Then I had to click "Replace master pages" when prompted. Once I took those steps, the new master page replaced the old one, and also brought over the correct margin and column settings. Thanks for pushing me in the right direction!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines