Master Options Grayed Out

New Here ,
Sep 14, 2018 Sep 14, 2018

Copy link to clipboard

Copied

In the Pages panel, when I click on the four horizontal lines, the menu, Master Options is grayed out. How do I get it so it is not grayed out?

Views

3.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Sep 15, 2018 Sep 15, 2018
Currently on your screenshot, your Page 2 is selected.Click on the page 2 rows above called A-Master first, then in the menu, the option you need will be available

Likes

Translate

Translate
Adobe Community Professional ,
Sep 15, 2018 Sep 15, 2018

Copy link to clipboard

Copied

Hi,

It would help if you included the software and OS version details. Can you also add a screenshot?

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 15, 2018 Sep 15, 2018

Copy link to clipboard

Copied

When I take a screen shot, the Pages Menu goes down when I go to do a screen shot. But the four horizontal lines up top is the Pages Menu. When I click that there is a long list of options that includes  Insert Pages, New Master, Override All Master Page Options, etc. Between New Master and Apply Master to Pages there is an option that is grayed out. That is called Master Options, but it is grayed out. Everything else in the Pages Menu is there in black lettering and is functioning. Master Options is grayed out, so I can't use it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 15, 2018 Sep 15, 2018

Copy link to clipboard

Copied

Currently on your screenshot, your Page 2 is selected.

Click on the page 2 rows above called A-Master first, then in the menu, the option you need will be available

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 15, 2018 Sep 15, 2018

Copy link to clipboard

Copied

pastedImage_0.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 15, 2018 Sep 15, 2018

Copy link to clipboard

Copied

Thank you, Eric Dumas! Thank you! Thank you! Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 15, 2018 Sep 15, 2018

Copy link to clipboard

Copied

No problem, keep posting in this forum if you need to. Glad to help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2022 Jan 24, 2022

Copy link to clipboard

Copied

For me, when i click on the pages panel menu, "Master Option" does not appear at all. Any ideas why? i need it for college work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 24, 2022 Jan 24, 2022

Copy link to clipboard

Copied

Do you have the spread selected?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 24, 2022 Jan 24, 2022

Copy link to clipboard

Copied

Hi Petia,

because you need to activate a page that is in the section for parent pages ( master pages ) .

You could double-click one in that section of the Pages panel or you could navigate to it in the field at lower left of the layout window where the current page number is showing.

 

From my German InDesign where parent pages are named "Musterseite":

 

HowToNavigateToParentPages-1.png

 

Regards,
Uwe Laubender

( ACP )

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2022 Jan 24, 2022

Copy link to clipboard

Copied

LATEST

Thanks for the help. i found it and it appears it was named "New Prent" rather than "New Mater"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 15, 2018 Sep 15, 2018

Copy link to clipboard

Copied

Hi,

I have the same issue until I select the Master first.

In the screenshots below, the option was greyed out. I selected Master A (1 click on it and it goes blue) then the option is available.

Let us know if that solves this for you.

Screen Shot 2018-09-15 at 08.09.36.png

Screen Shot 2018-09-15 at 08.10.26.png

Screen Shot 2018-09-15 at 08.10.43.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines