• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Menu drop down bar does not work when in inDesign

New Here ,
Oct 04, 2022 Oct 04, 2022

Copy link to clipboard

Copied

Menu drop down bar does not work when in inDesign.  Once in a while, whenI click on file it will flash up the menu but quickly go away...same with all other buttons.

TOPICS
Bug

Views

112

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 05, 2022 Oct 05, 2022

Problems within the interface can often be fixed by trashing your InDesign cache files (which is not the same as trashing preferences).

To do so:

For Macintosh Users: The User Library folder in which InDesign’s cache files are stored is hidden by default on most Macintoshes. To access it make sure that InDesign is closed and click on the desktop to launch a Finder Window (Command-N). With this window in column view follow the path User>Home folder (it’s the folder with an icon that looks like a

...

Likes

Translate

Translate
Adobe Employee ,
Oct 05, 2022 Oct 05, 2022

Copy link to clipboard

Copied

Hi @Wildflowerbill,


We are sorry to hear you're having trouble using the menu bar in InDesign. Please share the below information for better investigation:-

  • Could you please share the version of InDesign and the details of the operating system you're working on?
  • Does that happen randomly or all the time?
  • Have you tried signing out of InDesign and signing back in?

 

Let us know if that helps. We'll try our best to help.

 

Thanks,

Harshika

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

Hello Harshika,

This problem acured just now for the first time. Also after closing down, and restarting my INDD.

- Adobe Indesign 2022, version 17.4.0.51

- Operating system: MacOS Monterey, version 12.6

Hope you can help;)

 

Martijn.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

LATEST

Hi @Martijn266986183m3q,

 

Sorry for the trouble. Could you please update InDesign to the current version, i.e, ID 18, and let us know if the problem still exists?

 

We will try our best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 05, 2022 Oct 05, 2022

Copy link to clipboard

Copied

Problems within the interface can often be fixed by trashing your InDesign cache files (which is not the same as trashing preferences).

To do so:

For Macintosh Users: The User Library folder in which InDesign’s cache files are stored is hidden by default on most Macintoshes. To access it make sure that InDesign is closed and click on the desktop to launch a Finder Window (Command-N). With this window in column view follow the path User>Home folder (it’s the folder with an icon that looks like a house—it may have the user’s name rather than “Home”) and click on the Home folder. With the Option Key pressed choose Library from the Finder Go Menu. “Library” will now appear within the Home folder. Within the Library folder find the “Caches” folder. Within the Caches folder find and delete the entire folder “Adobe InDesign”. I find that deleting the InDesign cache folder completely leads to a lasting change.

For Windows Users: On Windows 7 and above the caches files are hidden. To find them go to the Control Panel and open Folder Options and then click the View tab. Then select “Show hidden files and folders” or “Show hidden files, folders or drive options” in Advanced Settings. Then delete (or rename) the folder at the end of this path: C:\Users\[User Name]\AppData\Local\Adobe\InDesign\Version [#]\<Language>\Cache.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2022 Oct 18, 2022

Copy link to clipboard

Copied

Thanks Bill.  I hope it stays fixed for a litle while.  I am working on a 32 page calendar right now and don't need any delays.

Thanks Again

Wildflower Bill

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 19, 2022 Oct 19, 2022

Copy link to clipboard

Copied

Happy to help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines