• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Missing files from external drive

Community Beginner ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

Hi 🙂
I've been using a Mac Mini M1 2020 for over a year and something like this happened a few days ago.
I installed the latest version of InDesign and noticed a scary thing. Well, files started disappearing from my hard drive. After opening a file in ID, all files disappear from the folder. So I uninstalled the newest ID and installed the previous version but this problem is still there. I connected the hard drive to a PC and Windows – these files are there. So I ran Disk Utility on Mac and this error pops up: Incomplete set of directory entries found in (and here's the path). Mac fixes it and the files go back to the directory. But this problem repeats itself. Here is a link to the video - this is what it looks like: https://www.youtube.com/watch?v=eP57RNousPY&ab_channel=MariuszBieniek
This doesn't happen on any other application, only on InDesign. What is the problem? Is this some InDesign or Ventura bug? It can't work like that. Do you have any idea how to solve this?

TOPICS
Bug

Views

473

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

Looking online there is a lot of reports and solutions to Mac Ventura update deleting files. 

It's hard to know what is going on for you. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

I would also say that I have Ventura running on a MacBook Pro 2021 with an Apple M1 Pro chip and I have not run into this problem at all.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

Yes, I know. Only the problem is not directly related to the Ventura update. This happens when I run InDesign. Files disappear but Mac finds them. When I run ID, the problem also reappears. It's possible this is a bug in Ventura but the problem is only related to the ID.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

Are all file Permissions in order?

https://support.apple.com/en-gb/guide/mac-help/mchlp1203/mac

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

Yes, I am the only administrator of the computer and I can read and write files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

But your folder permissions are different - can could have changed. Have you checked? Just asking to be sure. 

 

Can you also try both of these methods

Start in Safe Mode and see if the issue persists.

and

Setup a new user and see if the issue persists.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

LATEST
quote

But your folder permissions are different - can could have changed. Have you checked? Just asking to be sure. 

 

Yes, I'm sure.

 

quote

Can you also try both of these methods

Start in Safe Mode and see if the issue persists.

and

Setup a new user and see if the issue persists.


Yes, I'll try after work. I'll let you know.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines