• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Moving InDesign window around desktop

New Here ,
Jun 10, 2022 Jun 10, 2022

Copy link to clipboard

Copied

I am have a problem moving an InDesign window around the desktop. If I click and hold in the title band above the tool menu it doesn't move. New problem with latest up-date. I'm using a imac with macOS Monterey 12.3.1. Any ideas why this is happening?

TOPICS
Performance

Views

74

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 10, 2022 Jun 10, 2022

Have you tried the following?

 

Reset the Workspace

Window > Workspace > Reset [Workspace name]

 

Reset the Preferences

Windows: Start InDesign, and then press Shift+Ctrl+Alt. Click Yes when asked if you want to delete preference files.

macOS: While pressing Shift+Option+Command+Control, start InDesign. Click Yes when asked if you want to delete preference files.

https://helpx.adobe.com/indesign/using/setting-preferences.html

Likes

Translate

Translate
Community Expert ,
Jun 10, 2022 Jun 10, 2022

Copy link to clipboard

Copied

Is this happening with any other programs or just InDesign?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 10, 2022 Jun 10, 2022

Copy link to clipboard

Copied

Have you tried the following?

 

Reset the Workspace

Window > Workspace > Reset [Workspace name]

 

Reset the Preferences

Windows: Start InDesign, and then press Shift+Ctrl+Alt. Click Yes when asked if you want to delete preference files.

macOS: While pressing Shift+Option+Command+Control, start InDesign. Click Yes when asked if you want to delete preference files.

https://helpx.adobe.com/indesign/using/setting-preferences.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

Thank you. I've renewed the preference and all seems too be working much better. Thank you.
Glebe Road

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

LATEST

That's great to hear. Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines