Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


My CC Libraries keep disappearing

New Here ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

I have had my technical support team uninstall/reinstall all Adobe products, and we've removed CC libraries from appdata/roaming. This resolves the issue temporarily, but it always comes back. Is there a way to permanently resolve this and keep my CC library from disappearing?

TOPICS
Bug, How to

Views

118

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

Start by letting us know more: Does this only happen in InDesign, or in all your other CC applications? Please tell us what operating system (exactly) you're running. Please tell us (exactly) what InDesign version you're using.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 19, 2021 Oct 19, 2021

Copy link to clipboard

Copied

It is in all of my CC libraries applications. I'm using Photoshop 22.5.1 , Illustrator 25.4.1 , and InDesign 16.4. I'm not sure what exactly you mean by operating system but my computer is running Windows 10 Pro.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 19, 2021 Oct 19, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your trouble. Is your CC libraries panel not loading or showing up? Could you please share screenshots or a small video demonstrating the issue? It would really help us understand the issue and assist you accordingly.

 

Regards 

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 19, 2021 Oct 19, 2021

Copy link to clipboard

Copied

Here is a screenshot of what's happening. 

defaultlwhnep2hnull_0-1634674493287.png

That happens in all apps as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 19, 2021 Oct 19, 2021

Copy link to clipboard

Copied

Thank you for sharing the screenshot. You may ask your technical support team to try the steps suggested in this help article (https://helpx.adobe.com/creative-cloud/kb/creative-cloud-libraries-panel-doesn-t-load-in-desktop-pro...). I hope it helps!

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 19, 2021 Oct 19, 2021

Copy link to clipboard

Copied

They've tried all the suggested steps, and I am still having issues. It will work temporarily but then default to this again. We have tried everything suggested which is why I'm reaching out to you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 19, 2021 Oct 19, 2021

Copy link to clipboard

Copied

Sorry to hear that. You may try creating a new user account (https://support.microsoft.com/en-us/windows/create-a-local-user-or-administrator-account-in-windows-...) and run your CC apps there. Also, are you using Office Internet? Do they use a VPN? If yes, please try connecting to your Mobile hotspot or personal Internet & see if that helps.

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 19, 2021 Oct 19, 2021

Copy link to clipboard

Copied

Do the libraries exist in your Creative Cloud web account?:

 

Screen Shot 1.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

yes it does.

This is from Tech Corey Piazza from Resource One to the Adobe Support Team:

The following information should be of help in assisting you hunt down the cause of this issue:
Our Team has:
1.) We have uninstalled the Adobe product using a clean removal tool and reinstalled
2.) We have removed the CC Libraries in Appdata/Roaming/Adobe - This only resolves it temporarily until the following day
3.) This is a Windows 10 PC, with Adobe Illustrator 2021 version 25.4.1
4.) Her computer is a work from home computer. It does also connect to VPN. She experiences the same issue when off the network, on the network, and VPN'ed to her work network.
5.) She isn't the only user experiencing this issue. There is another user in her team also experiencing this issue. They are the only two that access this software, so there won't be any others.
6.) Last time we checked, her Windows 10 OS was updated to the latest build

Let us know if you have any more questions.
Regards,
Corey Piazza

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 21, 2021 Oct 21, 2021

Copy link to clipboard

Copied

LATEST

Thanks for sharing the details. I would recommend you to connect with our technical support team (https://helpx.adobe.com/contact.html?rghtup=autoOpen). The team here would be able to perform remote troubleshooting and assist you accordingly.

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines