• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

My "More Options" button in an Published Online doc is not working. I need it to get the Embed Code.

Community Beginner ,
Sep 04, 2023 Sep 04, 2023

Copy link to clipboard

Copied

I am working in InDesign for GIF animated layouts. I want to showcase my portfolio on Behance so i need the Embeded Code, but after i publish the doc online the "More Option" button is not working - the others i working fine. Do you have some ideas how to sort this out?

TOPICS
Bug , How to , Publish online

Views

127

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Sep 06, 2023 Sep 06, 2023

@Eugene Tyson said: "When you published online did you have the 2nd last option here ticked?"

 

@vlad24439265ood2 ,

and even if you did you can get the Embed Code from the Publish Online dashboard.

See into the options that are behind the three dots.

 

Or do an update of the document with publish online and disable the option "Hide the Share and Enbed options in the published document".

 

Regards,
Uwe Laubender
( Adobe Community Expert )

Votes

Translate

Translate
Community Beginner , Sep 07, 2023 Sep 07, 2023

Yes it was ticked. The issue was resolved in the mean time with the help of Adobe support. I was using Brave, seems it has some issues so i switched on Chrome and works just great. Thanks

Votes

Translate

Translate
Community Expert ,
Sep 04, 2023 Sep 04, 2023

Copy link to clipboard

Copied

When you published online did you have the 2nd last option here ticked?

EugeneTyson_0-1693883148278.png

 

This hides the option for embed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 07, 2023 Sep 07, 2023

Copy link to clipboard

Copied

Yes it was ticked. The issue was resolved in the mean time with the help of Adobe support. I was using Brave, seems it has some issues so i switched on Chrome and works just great. Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 06, 2023 Sep 06, 2023

Copy link to clipboard

Copied

@Eugene Tyson said: "When you published online did you have the 2nd last option here ticked?"

 

@vlad24439265ood2 ,

and even if you did you can get the Embed Code from the Publish Online dashboard.

See into the options that are behind the three dots.

 

Or do an update of the document with publish online and disable the option "Hide the Share and Enbed options in the published document".

 

Regards,
Uwe Laubender
( Adobe Community Expert )

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 07, 2023 Sep 07, 2023

Copy link to clipboard

Copied

LATEST

Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines