Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


My ruler guides disappear when I drag them down

Community Beginner ,
Nov 26, 2019 Nov 26, 2019

Copy link to clipboard

Copied

When I try to drag down a guide from the ruler, it disappears as soon as I drag it onto the page. Occasionally it will remain visible but only until I click on an object and then it disappears. I am not in preview mode and I haven't hidden any of my rulers. I can see the baseline grid and rows and column guides. I set the ruler guides settings to cyan and 100%. Please help! 

Thank you

 

TOPICS
How to

Views

5.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Nov 26, 2019 Nov 26, 2019
When you set the guide preferences to cyan and 100%, this tells InDesign that you have to be zoomed in at least 100% in order for the guides to show up. If your document zoom is below 100%, they'll disappear as soon as you click off of the guide.

Likes

Translate

Translate
Adobe Community Professional ,
Nov 26, 2019 Nov 26, 2019

Copy link to clipboard

Copied

When you set the guide preferences to cyan and 100%, this tells InDesign that you have to be zoomed in at least 100% in order for the guides to show up. If your document zoom is below 100%, they'll disappear as soon as you click off of the guide.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 26, 2019 Nov 26, 2019

Copy link to clipboard

Copied

Hi chad - just to follow up, I did find out that I am currently zoomed at 100%. It continues to disappear at 100%... is there a way to resolve this? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 26, 2019 Nov 26, 2019

Copy link to clipboard

Copied

Hi Chad - thank you so much for responding. How do I know if I'm zoomed in at 100% ... is there a way to make the ruler guides visible all the time instead of having a threshold? I keep adjusting it from 100% to 5% and experimenting with other percentages, and they still don't show up on my document. I'm not sure how to figure out how far in or out my document is currently zoomed... 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 26, 2019 Nov 26, 2019

Copy link to clipboard

Copied

Hi Bright_Shadow: one place the magnification (zoom level) shows up is on the document tab, next to the file name. In 2020, it will also appear in the lower left corner, in front of the page navigation icons. 

Screen Shot 2019-11-26 at 6.13.09 PM.png

InDesign defaults to a threshold of 5% for new files—meaning that your guides should be visible at 5% magnification, and greater. If your magnification is greater than 5% and they are still not appearing, then something else is going on. Is this happening in one file or all files? What version of InDesign are you using? Have you rebuilt preferences/cache lately?

 

~Barb

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 27, 2019 Nov 27, 2019

Copy link to clipboard

Copied

Hi Bright_Shadow,

let's sort this out.

 

If no document is open go to menu

Layout > Guides…

 

What settings do you see?

5 % and Cyan ?

 

If you see different values best set them back to the default values 5 % and Cyan.

That's the application default for guides and will change the behavior for new guides you are adding in new documents.

 

Now open your old document where you have trouble seeing guides drawn from the rulers.

 

With no guides selected go again to menu Layout > Guides…

What you'll see are the individual document's preferences for ruler guides.

What do you see? 100 % and Cyan ?

 

How is the zoom percentage of your document layout window?

As Chad and Barb already mentioned: If the zoom value is below 100 % the new guides you will draw out the rulers will be invisible if the view threshold is set to 100 %. Just experiment a bid with the values of the zoom. Do a zoom of 105% to your document layout window. Will the guides you are drawing out of the rulers stay visible?

 

Regards,
Uwe Laubender

( ACP )

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 27, 2020 Mar 27, 2020

Copy link to clipboard

Copied

Want to jump on this train. Just opened up an old document to be updated & had this happen to me as well. When looking at the Ruler Guides window it was set at 100%; however I can't make the guides show up if I zoom out regardless of what I set the percentage to. I've gone both smaller (5%, and bigger 800%). But at 75% page zoom I have no guides at either setting.

 

Edit: little discovery. It's only the guides on the Master Pages that are popping in & out of exsistence. Guides that are on the regular pages show up irregardless of zoom level.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

Hi

I am learning Illustrator for use in landscape plans and struck this same issue. Illustrator doesn't appear to have a percentage setting for the guides but followed the rest of the steps - re set preferences (no result), checked 'layout' and found set to cyan but no change to doc (found under preferences in Illustrator). The final step worked for me - open doc and then recheck layout preferences. I also changed the grid preferences to 1cm, as outside US and suddenly ruler lines appeared again.

Hope this helps someone else. Illustrator has fantastic precision but I find it very opaque when it comes to why actions suddenly don't seem to work. Relentless YouTube and Adobe help files and patience is working though.

 

Hugh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 24, 2020 Dec 24, 2020

Copy link to clipboard

Copied

On Mac: Layout > Ruler guides > View Threshold: 100 % Mine was at 1200 %, I don't know why.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2021 Oct 21, 2021

Copy link to clipboard

Copied

LATEST

I'm having the same trouble. The master pages are where your master guides are set, and if I can't see them in zoomed out mode, that's a deal breaker. What the heck.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines