Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Mysterious little line

New Here ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

I am working on a two-column online magazine. It's made up of multiple stories. I seeing a strange little line at the foot of every page of one story, between  the two columns, just above the page number (nowhere else in the document - just this one story). I've tried turning off the visibility of the layers one by one. It's part of the main text layer. 

 

Does anyone know what it is and how I can remove it? 

 

I'm not a novice user, but I may well be missing something obvious here. I'd be grateful for any help.

 

default5xzlsgljhg76_0-1622737657715.png

 

TOPICS
How to

Views

169

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

Delete the text frame and see if there's anything under it. If that line goes away with it show up the text in the story editor.

BTW, that's not in a table, is it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

Thank you for your reply.

It's not a table. It's ten pages of text formatted as two-columns. I have deleted the text frame - there is nothing underneath. It seems to be part of the text frame.

[email signature deleted by moderator]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

First, please turn off the signature when replying by email.

Check the text frame options for a column rule.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

There was an attribute applied to the Object style. Clcaring this solved the problem. I don't know what the attribute was, but I'm glad it's gone. 

 

Many thanks for your help - much appreciated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

LATEST

Hi default5xzlsgljhg76,

could be that the attribute was a column rule with some eccentric values.

https://helpx.adobe.com/indesign/using/set-column-rules.html

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines