Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Need help switching workspace back to visually workable. 10-15-2021

Community Beginner ,
Oct 15, 2021 Oct 15, 2021

Copy link to clipboard

Copied

Greetings all. I believe I've discovered a "new feature" in InDesign 16.4 this morning and it's not workable for me.

Backstory. I'm recovering from a moderate concussion and still struggle with light sensitivity. I've been able to set up my Adobe application workspaces so that I can handle the light coming from my computer. Today, I opened up Adobe InDesign and was faced with a white document frame and I can't turn it OFF. It is right at eye level and it makes me WANT TO SCREAM! I have the light on my monitor all the way down so I can tolerate it. Yes, I can hide it behind my top toolbars, etc but I still have to drag it down to tab through documents. Right now, I can't work with that stupid white bar.

Can I get my InDesign Workspace to resemble my Photoshop Workspace anymore or am I screwed? I've played with my preferences, played with workspaces, restarted my computer, yada yada yada. Any help would be appreciated. I've attached images of my current Photoshop and InDesign workspaces. I'd like NO WHITE top window frame in InDesign. My eyes will be eternally grateful! 

TOPICS
Bug, Feature request, How to

Views

48

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 15, 2021 Oct 15, 2021

Copy link to clipboard

Copied

Set your prefernce to open in tabbed view.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 15, 2021 Oct 15, 2021

Copy link to clipboard

Copied

LATEST

I discovered what happened. The "window bar" is controlled under "application frame". Somehow I unchecked it under the "Window" menu. My bad.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 15, 2021 Oct 15, 2021

Copy link to clipboard

Copied

Ignore this comment. I think I found the problem. ME! Definitely operator error. 

 

Please delete

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines