Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Nested Styles won't let me enter custom characters to nest to!

New Here ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

Suddenly, I can't enter custom text to which to define a Nested Style.

 

All of the pop-up options are available, but double-clicking INSIDE the pop-up isn't allowing me to type the character of my choice to define as the end of the nested style, as has worked for me, oh, for 15 years or so now.

 

Interestingly, if I open an older document with a Paragraph Style including a nested style through a colon (for example), the style still works as expected — but I can't EDIT the colon to be anything other than one of the pop-up choices. No custom text can be entered.

 

I'm using InDesign 16.0.2 CC, and I've just downloaded the latest version (as of 1/19/21).

 

Is there a brand-new conflict of some sort in my extensions or something?? Why isn't this working anymore? Help!

TOPICS
Bug, Performance

Views

196

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jan 19, 2021 Jan 19, 2021
Try to delete your InDesign preferences Using a keyboard shortcut: (Windows) Start InDesign, and then immediately press Shift+Ctrl+Alt. Click Yes when asked if you want to delete preference files. ...(Mac OS) Start InDesign, and then immediately press Shift+Option+Command+Control. Click Yes when asked if you want to delete preference files.

Likes

Translate

Translate
Adobe Community Professional ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

Try to delete your InDesign preferences
Using a keyboard shortcut:
  1. (Windows) Start InDesign, and then immediately press Shift+Ctrl+Alt. Click Yes when asked if you want to delete preference files. ...
  2. (Mac OS) Start InDesign, and then immediately press Shift+Option+Command+Control. Click Yes when asked if you want to delete preference files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

@vladan saveljic Tried this, and I'm still having issues. I can—after several attempts at clicking into the box—eventually get a cursor to appear, and thus type a specific character (e.g. a colon) as an end point for the nexted character style, but it's buggy.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

And for reference, I'm running InDesign 17.0

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

LATEST

@jasonm45663796 

does the nested style option not work in one file or all files?
What is your operating system?
Have you tried to reinstall the program?
Could you share with us an Indesign file (one page) with the problem you described?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines