• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

New Document panel not showing any option in InDesign 2020 on macOS

Community Beginner ,
Jan 13, 2020 Jan 13, 2020

Copy link to clipboard

Copied

Hello does anyone know why indesign does this? I can't create a new document at all and i have tried installing and uninstalling my program. I even tried clearing my cache and updating my system software to the latest one! If anyone can help me please do its very urgent!Screenshot 2020-01-13 at 11.25.14 PM.png

 

 

{Renamed by MOD}

TOPICS
Performance

Views

869

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 13, 2020 Jan 13, 2020

Copy link to clipboard

Copied

Hi,

 

This did happen to me as well, however it resolved itself. If i remember correctly, i closed InDesign, relaunched it by clicking an indd file to open, saved it, something of these random operations and it started working. I know this is not of great help but this did the trick for me.

 

-Manan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 13, 2020 Jan 13, 2020

Copy link to clipboard

Copied

I tried this already but it does not work for me this is so fustrating

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 13, 2020 Jan 13, 2020

Copy link to clipboard

Copied

Hi,

Did you try to reset preferences? Quit InDesign, press simultaneously the Shift, Ctrl, Alt and Cmd keys, select the InDesign icon in the Dock > right click > open. Don't release the keys until seeing an alert message warning that preferences will be resetted.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 13, 2020 Jan 13, 2020

Copy link to clipboard

Copied

This still does not work for me 😞

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 13, 2020 Jan 13, 2020

Copy link to clipboard

Copied

Did you get the warning message?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 13, 2020 Jan 13, 2020

Copy link to clipboard

Copied

Screenshot 2020-01-14 at 1.29.31 AM.pngyea i did and i reset it to default settings but the same issue still happens :(((

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 13, 2020 Jan 13, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your experience. This is not the usual behavior of the app. I'd recommend resetting the preferences using the steps below:

 

  • Close all adobe applications 
  • Go to Locations:  
  • ~/Library/Caches 
  • ~/Library/Preferences 
  • Rename Adobe InDesign and com.adobe.indesign to Adobe InDesign.old and com.adobe.indesign.old 
  • Launch InDesign from the CC 

 

Please note that resetting preferences will remove all the custom settings and InDesign will launch with default settings. This way all your old settings will be saved in .old folders and InDesign will recreate new folders with default settings.

 

Let us know how it goes.

 

Regards,

Ashutosh

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 13, 2020 Jan 13, 2020

Copy link to clipboard

Copied

Go to InDesign Preferences, General and turn on ' Use legacy New Document dialog'.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 11, 2023 Feb 11, 2023

Copy link to clipboard

Copied

LATEST

worked for me thanks alotttt

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines