• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

No me aparece el espaciado inteligente

Community Beginner ,
Jan 15, 2021 Jan 15, 2021

Copy link to clipboard

Copied

Hola!

Al actualizar a la última versión de InDesign, desapareceron las ayudas inteligentes de maquetación... espaciado, distribución, alinear con centro del objeto... etc... En las preferencias las tengo activadas pero no funcionan... me podéis ayudar??? En la versión anterior aparecían como en la imagen que he subido. 

Para mi, esta herramienta es fundamental!

 

WhatsApp Image 2021-01-15 at 14.57.07.jpeg

TOPICS
Feature request , How to

Views

1.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Jan 16, 2021 Jan 16, 2021

Copy link to clipboard

Copied

Maybe you should reset your InDesign preferences

Using a keyboard shortcut:
- (Windows) Start InDesign, and then immediately press Shift+Ctrl+Alt. Click Yes when asked if you want to delete preference files. ...
- (Mac OS) Start InDesign, and then immediately press Shift+Option+Command+Control. Click Yes when asked if you want to delete preference files.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

Hola! Desfortunadamente sigue sin funcionar. No me aparecen esas ayudas.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

check out "View" > "Grids  & Guides"> and tick "Smart Guides"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

Aparece como si no fuera posible activarla... mira!

Captura de pantalla 2021-01-17 a las 17.44.56.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

in spanish you can find it probably as

"Ver" > "Cuadrículas y guías" > "Guías inteligentes"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

untick (turn off) "Ajustar a cuadricula de documento"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 04, 2023 Oct 04, 2023

Copy link to clipboard

Copied

YOU'RE THE BEST, i had the same problem and I resolve it right now. THANK YOU SO SO MUCH!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2024 Jan 18, 2024

Copy link to clipboard

Copied

Muuuuchas gracias!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2024 May 11, 2024

Copy link to clipboard

Copied

t amo

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 06, 2024 Jun 06, 2024

Copy link to clipboard

Copied

LATEST

Esto funciona! 💗

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

and then turn on "Guias inteligentes"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

Hecho. Ahora si que se activa la opción pero no aparecen las guias de ayuda de color verde... que puede estar pasando???

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

check out your preferences settings

Screenshot (26).png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

🙂 No solo es el color, no aparece nada, ni en verde ni en otro color. La función es lo que me interesa y sigue sin funcionar... 😞

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

Try to uninstall and then  reinstall your indesign.

https://creativepro.com/uninstall-reinstall-indesign-cc/

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines