• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

numbered lists issue

New Here ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

I have an issue with numbered lists.

Numbers aren't displayed.. I'm using "Indesign 17.0" and "Minion Pro" font that is Glifi complete .

TOPICS
Bug

Views

358

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Nov 04, 2021 Nov 04, 2021

You have an error in the settings of the dialogue box.

In the field labeled Numero: you have .^t (period, carrot, t which creates a period followed by a tab).

 

Change that to: #.^t (pound sign, period, carrot t).  The # generates the number in the list.

 

Likes

Translate

Translate
Community Expert , Nov 04, 2021 Nov 04, 2021

It is because you have deleted the autonumbering metacharacter (^#). See my screen shot

Capture d’écran 2021-11-04 à 17.03.01.jpg

Likes

Translate

Translate
Community Expert ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Are you sure it is a numbered list? It looks like a bullet list.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Yes, I'm sure.. It happen because Indesign don't recognise numbers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

You have an error in the settings of the dialogue box.

In the field labeled Numero: you have .^t (period, carrot, t which creates a period followed by a tab).

 

Change that to: #.^t (pound sign, period, carrot t).  The # generates the number in the list.

 

Bevi Chagnon | PubCom | Designer & Technologist for Accessible Documents
| Books & Classes | Accessible InDesign | Accessible PDFs | Accessible MS Office |

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

It is because you have deleted the autonumbering metacharacter (^#). See my screen shot

Capture d’écran 2021-11-04 à 17.03.01.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Yes, thank's a lot! But an issue still.. The numbering should start from 1 and be progressive on each paragraph.

The numbered lists are 2 and each one should start from 1.. See images (text left on the white)..

 

Thank's a lot!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Try these settings. The important point is the list level (“niveau” in French), on the right of the screen shot

Capture d’écran 2021-11-05 à 10.11.27.jpgCapture d’écran 2021-11-05 à 10.11.49.jpgCapture d’écran 2021-11-05 à 10.12.47.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Hi jmlevy, yes this way works..

But for each numbered list I have to create a specific paragraph...

 

If is the only way I'll do..

 

Thank's a lot, Lele

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

(paragraph style)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Anyway, you need more than one paragraph style since you have black regular text, black bold text and red bold text…

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

LATEST

Yes, thank's a lot!

Lele

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines