• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Object opacity not working in InDesign 18.0

Explorer ,
Nov 26, 2022 Nov 26, 2022

Copy link to clipboard

Copied

I've opened and saved a file from the previous version. A master page item was set to opacity = 25%. Althought the opacity still says 25, it is solid and blocking out other times. I tried reducing the opacity. nothing. I even set it to 0. - No difference. I restarted indesign and the computer itself. - no difference. 

 

Anyone know what might be causing this? -- it was working fine before, but now.... nothing. 

TOPICS
Bug , Performance

Views

213

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Nov 27, 2022 Nov 27, 2022

Steve,

I should have checked that before posting. I am not sure what was causing it or what "fixed" it, but today there is no issue. I didn't even shutdown last night. -- Thanks for your suggestions anyway. 

Likes

Translate

Translate
Community Expert ,
Nov 26, 2022 Nov 26, 2022

Copy link to clipboard

Copied

Does this happen only with this file or with more than one file?

 

If a single file, there may be corruption. Try saving as IDML (File > Save As > InDesign CS4 or Later {IDML). Reopen the IDML file.

 

I more than one file, try restoring your InDesign preferences and caches. Here's how:

 

https://www.rockymountaintraining.com/adobe-indesign-rebuilding-preferences-cache/

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 27, 2022 Nov 27, 2022

Copy link to clipboard

Copied

Steve,

I should have checked that before posting. I am not sure what was causing it or what "fixed" it, but today there is no issue. I didn't even shutdown last night. -- Thanks for your suggestions anyway. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 28, 2022 Nov 28, 2022

Copy link to clipboard

Copied

LATEST

I'm glad the problem fixed itself!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines