Objects in flow text (anchored) do not work anymore

Guide ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

Hello! What happened: in a template I created some new paragraph styles in order to change an entire document by loading the styles. The main style for flow text in the old document and the new template is called "Flow text", so it's overwritten when loading. The new style's settings are the same as the old, except for the font and height. Then I loaded all the styles into the old document and found anchored objects not working anymore. See video.

At first you see the old document where I can place an object in line with text which is shifting the text down and I can adjust the postion. In the new document with the new style this doesn't work anymore.

At first I thought this would be Indesign version related, because the old was made in CC2019 and the new in CC2022, but when I export an IDML from 2022 and open it in 2019, the behavior remains.

I also compared all general settings of ID and also the anchored object setting to be the same.

Any clue what I'm overlooking? Thanks.  

TOPICS
Bug

Views

45

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Guide , Mar 08, 2022 Mar 08, 2022

Sorry for putting this up, but I found out: the leading must be "Auto", but it wasn't.

Likes

Translate

Translate
Guide ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

Addition: I also played a little with text wrapping options. The only setting which brings sort of the same result is "Jump object", but that's not applied in the old document. I suppose the solution is so simple, I just don't see it. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

LATEST

Sorry for putting this up, but I found out: the leading must be "Auto", but it wasn't.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines