• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Objektformat "Ohne" wird für alles verwendet und platzierte Bilder sind neben dem Rahmen

New Here ,
Mar 27, 2024 Mar 27, 2024

Copy link to clipboard

Copied

Irgendwas hat sich in den letzten Wochen verändert. In unseren "alten" Dateien werden plötzlich Bilder, die entweder per drag&drop oder durch den Befehl "Platzieren" eingefügt werden, weiß angezeigt. D.h. sie liegen neben dem Rahmen statt wie normalerweise darin. Oder sie sind ein wenig verschoben statt den Rahmen zu füllen. Warum? 
Außerdem wird auf alle Bilder nur das Objektformat "Ohne" verwendet, obwohl wir ein benutzerdefiniertes Format als Standard ausgewählt haben. Ich habe inzwischen alle Einstellungen durch und nirgends lässt sich das ändern! 
Wenn ich ein neues Dokument öffne, passiert das nicht - Bilder werden ganz normal wie früher in einem komplett ausgefüllten Rahmen platziert. Aber wir benötigen die alten Dateien - es sind Kataloge und Broschüren, die immer wieder mit neuen Produkten upgedatet werden. Und wir haben richtig viele Produkte darin, deswegen kann es nicht sein, dass ich dann erstmal bei jedem eingefügten Bild in die Ecken doppelklicken muss, damit es im Rahmen erscheint.
Vielleicht hat jemand einen Geheimtipp, woran das liegen kann - wir brauchen eine Lösung!
Danke

Marlene5C43_0-1711535356242.png

 

TOPICS
Bug

Views

67

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 27, 2024 Mar 27, 2024

Copy link to clipboard

Copied

If you use previous image frames in which you have already imported images, I think that adjustment options of the previous images are “stuck” to the frames. Select the empty frames and go to the Object menu > fitting > clear frame fitting options.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2024 Mar 27, 2024

Copy link to clipboard

Copied

I'm not using existing frames. I drag & drop to an empty area.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 27, 2024 Mar 27, 2024

Copy link to clipboard

Copied

Anyway, check these settings. Maybe they apply automatically to any new frame.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2024 Mar 27, 2024

Copy link to clipboard

Copied

Just tried it - didn't help unfortunately.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 27, 2024 Mar 27, 2024

Copy link to clipboard

Copied

LATEST

Without seeing the actual file, I am out of ideas…

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines