Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Odd margin spacing when printing booklets

New Here ,
Aug 07, 2021 Aug 07, 2021

Copy link to clipboard

Copied

Not a professional inDesign gal here, just learning as I go.

 

I'm working on a multipage booklet in the size "letter- half page." I've been making them monthly for the last 3 months or so, and they're usually between 32-44 pages each. I have them set up as facing pages.

 

My issue comes when I export and attempt to print as a booklet in Adobe Reader. Something gets lost in the translation, as it were. The pages go from looking perfectly centered on my screen in both InDesign and Adobe Reader to printing with big (approx 0.75-1 inch) margins around 3 of the 4 edges. The only way I've been able to fix it is to manually move the contents either left or right on the page, which makes it print alrought, but then the digital design is hideous.

 

Any ideas how I can get the pages to print centered on the half page, so that the margins are even all the way around when the paper is folded? Thanks in advance.

TOPICS
Import and export, Print

Views

43

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Aug 08, 2021 Aug 08, 2021
Check your page scaling options in the Acrobat print dialog. Sounds like you have scale to fit printable area enabled. You want no scaling, and auto centering enabled.

Likes

Translate

Translate
New Here ,
Aug 07, 2021 Aug 07, 2021

Copy link to clipboard

Copied

Oops, I said Freader but I meant Acrobat. I'm working in the Creative Cloud.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 08, 2021 Aug 08, 2021

Copy link to clipboard

Copied

Check your page scaling options in the Acrobat print dialog. Sounds like you have scale to fit printable area enabled.

You want no scaling, and auto centering enabled.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

I agree with Peter here - further to this - does your printer allow borderless printing?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

There's an issue with Acrobat's Booklet printing that works against you and that is it prints your pages ONLY within the printable area of the page. And each printer will have a different set of margins for Letter Size paper depending on what their mechanical limitations are. I suspect you've accidentally selected a printer (or "Any Printer") that has larger margins than the one you are actually printing on. Even if you have selected the right printer (and selected Letter) in Acrobat's Page Setup dialog, you still might print slightly offset and your pages shrunk a tiny bit. (Selecting "Actual Size" in Acrobat's main print window sometimes has no effect on what happens in the Booklet options).

So, what to do:

If you are on a Mac, I found the easiest way around this is to create a Custom Page size (in Page Setup > Manage Custom Sizes) that's 8.5" x 11" with all margins set at zero. Name it "Booklet Letter" (or whatever you want). Now with THAT Page size selected, Acrobat should position and size your half-pages accurately (you should even see this in the tiny Acrobat Preview window). Of course, your printer will still have a non-printing margin, so you still will not be able to do full to-the-edge printing, but at least Acrobat is not automatically reducing your content.

We've been asking for YEARS to have an option button to Acrobat Booklet printing to override this behaviour, but no such luck.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

LATEST

Good point. Not being an inkjet user I don't know if it's still true, but it used to be that inkject printers ALWAYS had larger bottom margins than top to allow for paper transport system and that would really play havoc with two-sided page alignments.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines