• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Old files when reopened only display grey boxes for picture content

New Here ,
Apr 13, 2023 Apr 13, 2023

Copy link to clipboard

Copied

Help! Whenever I open an old Indesign file, the photos only display as grey boxes. I am viewing in high quality and the pictures are all linked. How do I overcome this new problem?

TOPICS
How to , Print

Views

237

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 13, 2023 Apr 13, 2023

Copy link to clipboard

Copied

If a document is not behaving well then try 

File>Export 

Choose IDML

Open the IDML in InDesign
Save the file as a new InDesign file with a new name
See if the issue persists.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2023 Apr 13, 2023

Copy link to clipboard

Copied

Thank you, but issue persists.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 13, 2023 Apr 13, 2023

Copy link to clipboard

Copied

Check if you did not select the images and apply localy the fast display setting. See my example below:

Capture d’écran 2023-04-13 à 18.19.05.pngCapture d’écran 2023-04-13 à 18.19.19.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 13, 2023 Apr 13, 2023

Copy link to clipboard

Copied

LATEST

Like @jmlevy, I suspect it is the display settings. The high-quality command actually lives in three different places. Which one did you check? It's possible to have Prefs and View menu set to high-quality, but the individual files set to fast display. 

 

@jmlevy is showing this in his French version—select the images and either right click > Display Performance > High Quality or Object menu > Display Performance > High Quality (the menu he is using is cropped off in his screen shot).

 

~Barb

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines