Older version of InDesign won't launch (Mac)

New Here ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

For compatability with a client, I've been using InDesign CC 2015 successfully up until this morning. I'm on a Mac using Catalina 10.15.7. I had to logout of Creative Cloud this morning on my Mac to try opening up something on my rarely used Windows laptop. After that, I logged out of the laptop and logged back in on my Mac. I could no longer open InDesign CC 2015 through CC 2018. They just bounce in the dock for a second and then nothing. CC 2019 and earlier open fine. I tried restarting, but got the same thing.

 

I didn't perform any upgrades to my computer unless the Creative Cloud app updated itself.

 

Just wondering if something changed on Adobe's end or if this is an issue specific to my computer. Anyone else use older versions and having an issue?

TOPICS
Bug

Views

71

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

Beyond trashing preferences on those versions I have nothing to offer except pushing your client to upgrade. There's zero support available for anything older than two years.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

Thanks for the thoughts, but I don't think it makes it far enough to read the preferences. It takes less than a second before it crashes.

 

I just found it odd that both CC 2015 and CC 2018 stopped working at the same time right after I logged out and then logged back in. I clearly broke something, but who knows what.

 

Oh well, not that big of a deal.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 20, 2022 Feb 20, 2022

Copy link to clipboard

Copied

LATEST

Mostly out of curiosity I did a little more research and came across a discussion from awhile back about Lightroom 6 users having a similar issue. Like Lightroom 6,  I guess the older versions of CC apps (Pre-CC 2019) have 32-bit authentication of some sort which no longer works in Catalina. When I logged out of Creative Cloud, I must have lost the pre-Catalina authentication. Then when I logged back in, it needed to create new authentication files, but it can't.

 

I looked in the folder /Library/Application Support/Adobe/SLStore and, based on a backup, there was a file missing. I tried copying that file back into the folder, but as soon as I launch ID CC 2015, it disappears.

 

Speculation, but I'm assuming this is the issue. It fits with what happened, so is as good a reason as any.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines