Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Online publishing: 'on page load' not working

Explorer ,
Jun 17, 2020 Jun 17, 2020

Copy link to clipboard

Copied

I've added a video to my document to be published online.

 

I am trying to set it so that the video plays automatically. I've checked 'Play on page load' on my Media panel, and also made sure it's set on the Timing panel also.

 

Yet when I view in Chrome, the video doesn't play by itself and I have to click the play button

TOPICS
EPUB, How to, Performance, Publish online

Views

387

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 17, 2020 Jun 17, 2020

Copy link to clipboard

Copied

...okay so as an update, I think this is just in Chrome. As it appears to play automatically in Safari and Firefox

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 17, 2020 Jun 17, 2020

Copy link to clipboard

Copied

AFAIC, setting any video or audio to autoplay is horrible.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 17, 2020 Jun 17, 2020

Copy link to clipboard

Copied

I normally feel the same way — but in this instance it's for more of a subtle animation as part of my teaser portfolio (with no sound)... I feel it's better to get this to play automatically incase the reader doesn't notice the 'play' button in the bottom left

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 17, 2020 Jun 17, 2020

Copy link to clipboard

Copied

You need to rethink it then. Browsers are blocking autoplay videos these days and you can't just override a user setting.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 17, 2020 Jun 17, 2020

Copy link to clipboard

Copied

Can you share the document? I've done subtle video-type effects by animating still images. This is a document showing examples of great interactive work in InDesign. Please check out "LA Interactive" on page 2. Other examples use similar technique, including "All In" magazine on page 3. http://bit.ly/PubOnCollection

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 26, 2020 Jun 26, 2020

Copy link to clipboard

Copied

Hi there,

 

I am hoping that your issue has been resolved till now. If not, please feel free to update this thread else let us know if any of the suggestions shared above helped you or not.

 

Regards,

Sheena

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

LATEST

Hi,

I have the same problem and nothing helped.

Can u help me out?

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines